4 Replies Latest reply on Mar 12, 2012 11:24 AM by rbdudani

    minimum supported client version to upgrade to V6

    rbdudani

      We have McAfee EEM 5.2.5 running with 4.2/5.19/5.2.5 clients (5k+ clients on 5.19 and 4k+ clients on Safeboot 4.2)

       

      Can some one tell me minimum supported client version to upgrade to v6 ?

       

      1. Dlarsons upgrade guide is saying EEM 5.1.7 is ok as it is supported minimum version, so i am I assuming if 5.1.7 EEM is minimum supoprted version then 5.1.7 clients also will support upgradation

      2. however McAfee EEPC 610 migration guide is saying something else.. is says minimum supported version is 5.2.x