3 Replies Latest reply on Mar 9, 2012 8:36 AM by Peter M

    McAfee Security Center Firewall wont start + something else

      Hi Community, I got these Problems:

      1. I cant download McAfee technicans to get technical support cause all links are down.

      2. McAfee wont start the firewall, when i click an McAfee Sceurity Cebter and manually acrivate the firewall it´s acttivated but after 2 sseconds it will be off again.

      Can you halp me?

       

      P.s Is here any german forum? McAfee is the once who is not supporting german -.-

        • 1. Re: McAfee Security Center Firewall wont start + something else
          Peter M

          No there is no German forum but there is German Technical Support.   If you can't reach them there is a browser problem.  I need to know what version of Internet Explorer is installed.

           

          Click the link under Useful Links at the top of this page, or right-click your taskbar icon, select 'Get Help' and follow through from there.

           

          What operating system and service pack is the computer using, and what kind of processor and memory?

           

          What other security software is or was installed?

           

          Message was edited by: Ex_Brit on 09/03/12 8:02:29 EST AM
          • 2. Re: McAfee Security Center Firewall wont start + something else

            edit: windows firewall seems to eb off aswell and cant be started

            Win7 64 ; service pack 1, intel-core i7- 2600 CPU, after i got these problems with the firewall I downloaded "Malwarebytes Anti Malware" , it found 3 "viruses". After it McAfee was able to start firewall again.

            Btw its freeware .

            But the windows Firewall is still off .

            • 3. Re: McAfee Security Center Firewall wont start + something else
              Peter M

              Windows Firewall will be turned off automatically by the McAfee installer.

               

              Boot into Safe Mode with Networking and invoke Malwarebytes (I hope it's the free version?) and update it and then run it.   (Tap F8 repeatedly while booting up & it's usually #2 on the menu).

               

              It might catch more that way.

               

              The other alternative would have been to use System Restore to go back to before this happened of course.   But make sure updates are applied where necessary afterwards.   If successful temporarily disable System Restore to get rid of the infected restore point.

               

              If it comes up clean then you should be OK.

               

              Reboot into normal mode and go to Control Panel > Internet & Network > Internet Options > Tools/Advanced and click Reset, Apply and OK.

               

              Open Internet Explorer and go to Tools/Manage Add-ons and re-enable anhy you need.   McAfee relies on IE even if you don't use it.

               

              If you use any other browser also clear cookies and cache - in other words reset it to default.

               

              By the way Windows 7 uses IE8 by default, if you haven't yet done it install IE9 from Microsoft's website.   Also in an x64 system only use the x86 (32-bit) version of IE if you are using IE.   Many add-ons fail with the x64 IE or are simply not compatible.

               

              Both are listed in Start/All Programs.

               

              Once you've done all that uninstall anything'McAfee' in your Control Panel/Programs/Uninstall a Program

               

              Then run the MCPR cleanup tool listed under Useful Links at the top of the page.

               

              Reboot and then reinstall from the online account.

               

              After all that the support web pages should work.   If they don't post back.

               

               

               

              .

               

              Message was edited by: Ex_Brit on 09/03/12 9:36:58 EST AM