3 Replies Latest reply on Mar 7, 2012 9:38 AM by newjack

    How do i fix this issue?

      Hello everyone, I have a slight annoyance with McAfee Antivirus Plus 2012

       

           This problem started as soon as I bought McAfee Antivirus Plus 2012 and installed it. This is the issue , the program will be completly up-to-date but windows will give me error messages in Action Centre saying that the Firewall is off and that the computer has no Malware protection. As soon as I hit update on McAfee Antivirus Plus 2012 the messages dissapear even though the program is alrdy up-to-date. How can i stop these false messages?

        • 1. Re: How do i fix this issue?
          spc3rd

          Hi malwarekiller2012 and welcome to the McAfee Community Forums!

           

               Until some of our more knowledgeable forum members, Moderators or McAfee staff can arrive to review your post, would you please be so kind as to post back with the information requested below?  This will enable them to provide you with better assistance.

           

          1.  What operating system & service pack are you using?

          2.  Did you have another antivirus product installed on your computer prior to installing McAfee?  If so, please provide the AV product name.

          3.  If you DID have another AV product on your computer before McAfee, please indicate HOW you uninstalled it.

          (e.g. uninstalled via the Control Panel [Add/Remove Programs]; uninstalled using a particular uninstall tool, etc)

          4.  Please provide the names of any other security software currently in use on your computer.

           

          Thank you for your cooperation!  Rest assured, with the many experienced forum members & Moderators we have here...we'll help get your issue resolved!

           

          Regards,

           

          Message was edited by: spc3rd on 3/4/12 9:57:42 PM EST

           

          Message was edited by: spc3rd on 3/4/12 9:59:59 PM EST
          • 2. Re: How do i fix this issue?

            Is it not because McAfee have it's own firewall feature that your Windows firewall will be disabled when you installed a new AV?

            • 3. Re: How do i fix this issue?

              You are Probabley experiancing the same problem A lot of others who have Mcafee But they have not yet Noticed the problem.The Issue Is most likely due to There is a protection delay between Mcafee & windows action Center on Boot Up.If you Boot up & open Action Center then Open Task Manager.In task Manager open performance.On the bottom Right (System)there is a time there saying how long you have been Logged On.After close to 5 minutes the Action Center should Clear Up.I have done a few tests On this At GRC which Mcafee passed before the 5 minute (All Clear) But there are Issues with Programs with No permissions.Here is 1 of the Links I started a while Back.You can Jump in here.Maybe the Fix will be rolled out sonner.Since I have been asking for 2 years.LOL https://community.mcafee.com/message/231489#231489