1 2 3 4 Previous Next 38 Replies Latest reply on Dec 26, 2012 4:07 PM by ciberpuch

    Event Parser fails to start

      i have installed epolicy orchestrator on one of our servers here. it connects to a separate sql server. when it was first setup it worked just fine. since then though i cannot get the event parser service to start. so i cannot access the epo page. any ideas?

        • 1. Re: Event Parser fails to start
          JoeBidgood

          Try to start the service again, and after it's failed, check the eventparser.log file  - are there any relevant entries?

           

          HTH -

           

          Joe

          • 2. Re: Event Parser fails to start

            Hi Mike,

             

            The better option is restart ypur ePO server and check wether the event parser service started or not if the answer is not  then try to start it manually....

             

            Message was edited by: lakshmanans on 3/5/12 4:24:48 AM CST

             

            Message was edited by: lakshmanans on 3/5/12 4:25:03 AM CST
            • 3. Re: Event Parser fails to start
              dmease729

              Hi,

               

              Just stumbled across this same issue.  Have found the below:

               

              https://community.mcafee.com/message/211818

              https://kc.mcafee.com/corporate/index?page=content&id=KB71568

               

              Doesnt appear to be any update at the moment though, however I am going to look into the Tomcat comment posted on the community post above.

               

              cheers,

               

              PS: Attempting to manually start service results in: "...event parser service on local computer started then stopped..."

               

              Message was edited by: dmease729 on 06/04/12 04:38:59 CDT
              • 4. Re: Event Parser fails to start

                Hi,

                 

                The only way to fix the issue is to reinstall everything.

                 

                Remove ePO

                Remove SQL standalone server.

                Remove C:\Program Files\Microsoft SQL Server

                Remove C:\Program Files (x86)\Microsoft SQL Server

                Remove D:\McAfee\ePolicy Orchestrator or C:\McAfee\ePolicy Orchestrator

                 

                then restart the server

                 

                Reinstall ePO using SQL express edition. if you want to manage SQL express for further purpose => install SQLEXPR_ADV 2005

                 

                The issue will be solved after finihing installing new ePO with SQL Express Database. You can restart the ePO server without the anoying issue.

                 

                Cheer,

                KT

                • 5. Re: Event Parser fails to start
                  JoeBidgood

                  khoatran wrote:

                   

                  Hi,

                   

                  The only way to fix the issue is to reinstall everything.

                   

                  I'm sorry, but  this is simply not true. The great majority of these problems are comparatively simple configuration issues that are easily resolved and certainly do not involve a destructive uninstall and reinstall.

                   

                  Regards -

                   

                  Joe

                  • 6. Re: Event Parser fails to start

                    Joe, i don't think this problem is easy to solve, even mcAfee does not have a proper solution for this.

                     

                    Regards,

                    KT

                     

                    Message was edited by: khoatran on 8/14/12 9:48:30 PM ICT
                    • 7. Re: Event Parser fails to start
                      JoeBidgood

                      Er - I am McAfee, and have solved quite a few of these

                       

                      There's not necessarily a simple solution, as there are several issues that can cause this, but I have never come across one that required a destructive uninstall/reinstall.

                       

                      Regards -

                       

                      Joe

                      • 8. Re: Event Parser fails to start
                        dmease729

                        Gotta back Joe up there.  Since my post above, I did a spot of digging around, and although in 1 case there didnt appear to be anything relevant in the eventparser.log file, in a subsequent 2 cases (wait for 1 then 3 come along at once), the event parser showed it was a DB connectivity issue.

                         

                        If stumbling across this issue, feel free to post a (sanitised) version of eventparser.log, or even browse to https://<epo server>/core/config and run a DB connectivity test.

                         

                        As Joe said, there may be other issues, but I have had a recent issue whereby the app server service wasnt starting and that was solved by delving through the windows event logs. 

                         

                        Hope this helps,

                        • 9. Re: Event Parser fails to start

                          Hi Joe,

                           

                          Could you share some ways to solve the issue as my ePo system does not have IIS installed on. I know something wrong with the SQL server configuration (in case i use SQL server 2008) but i have not found the solution so far, thanks.

                           

                          Regards,

                          KT

                          1 2 3 4 Previous Next