6 Replies Latest reply on Mar 17, 2012 2:11 AM by zoli62

    McAfee ScriptScan 14.4.0 for Firefox issue

    zoli62

      I have SaaS Endpoint Protection 5.2.3. Patch 4 Scan engine version 5400.1158 Date file version: 6637.0000 , and Firefox 10.0.2. My browser have blocked this addon due high volume crash. How can i update to 14.4.1?