7 Replies Latest reply on Jun 13, 2012 7:40 AM by dejanp

    EPO 4.6.1 will not install because of sql service pack error

      Hello,

       

      I'm trying to install EPO 4.6.1 and I get this error:

       

      The database instance yo uspecifed does not meet the minimum requirements. 

       

      The minimum database requirements are as follows:

       

      -SQL Server 2005 Service Pack 3 or later.

      -SQL Server 2008 Service Pack 1 or later.

       

      I installed SQL Server 2005 SP3, and i get that error.  I also installed SP4 and still recieve the error.  Has anyone else ran into this issue?

       

      Thanks,

       

      Brandon