8 Replies Latest reply on Jun 5, 2012 10:30 AM by sturek

    iPhone Enterprise Activation profile

    sturek

      We've been using EMM for a few months without issue until recently when a problem with new iPhones popped up after a problem we had with OWA on our Exchange Server.  When provisioning an iPhone via the EMM app everything runs through fairly normally, only odd part is when it brings EMMPortal/iphone/Provision.mobileconfig it occasionally times out, hitting refresh picks things up and moves on.  The MDM profile gets installed, it says it installs the Enterprise Activation profile however when going to Settings/General and looking under Profiles, only MDM is present.

       

      I believe this isn't an error on the EMM server but more something happening during the communication between Exchange and EMM with the focus more on Exchange for causing the issue - does anyone have any suggestions on what I could look at on our Exchange server?  Log files aren't showing anything abnormal...??

       

      I've submitted a ticket with Support but thought I'd throw this out to the community to see if anyone has run into something similar.

       

      Thanks!!

        • 1. Re: iPhone Enterprise Activation profile
          mat.kordell

          Just posted this to another thread...  This is most likely your solution:

           

           

          This problem can be caused by client certificate authentication in iis.  I don't know the exact location off the top of my head But it must be set to "ignore client certificates".

           

          If you provision and the enterprise activation certificate disappears, check for this setting.

          • 2. Re: iPhone Enterprise Activation profile

            I have the same problem on 1 of my iPad 2.

             

            I have installed EMM to 20 iPads without problem, but this problem appear to only 1 particular iPad. I tried using different username but it just can't install EA. I also tried to restore my iPad to default factory setting many times but it still the same.

             

            Appreciate if you can advise me on this.

             

            Thank you very much.

            • 3. Re: iPhone Enterprise Activation profile
              mat.kordell

              Sounds like a different problem since it's only happening to 1 device.  Have you tried uninstalling the profile and deleting the device from the EMM helpdesk then reprovisioning?  Also ensure that the network that the device is on allows it to communicate with the Apple push servers.

              • 4. Re: iPhone Enterprise Activation profile

                Hi Mat,

                 

                I have tried uninstall the profile and also restore the iPad to default setting with 3 different computers, also tried using both WiFi and 3G connection.

                 

                The EA profile still doesn't appear.

                • 5. Re: iPhone Enterprise Activation profile
                  sturek

                  I ended up having another issue that resulted in rebuilding my server before I was able to get resolution on this, and with the new load the problem disappeared.  I concur with Mat's responses - have you verified that the problematic iPad is running the same iOS version as the others? 

                   

                  On a side note I have noticed in earlier versions of EMM that the EA profile would ocasionally take a while (up to a few hours) to finally show up on an individual iOS device but haven't noticed that since installing 10.x.

                  • 6. Re: iPhone Enterprise Activation profile

                    All the iPad is running on the later iOS 5.1.1 (9B206) and was restored to factory default using iTunes 10.6.1.7 (tried on 3 different PC's - XP Pro/Vista Pro/7 Pro).

                     

                    Yesterday night, I tried to restore at Home with my Vista laptop (previously without any iTunes installed), downlaod fresh iTunes and EMM from App Store; and it still the same.

                     

                    This is really strange, I have no issue with the other 19 iPads but only this particular unit is having this problem.

                    • 7. Re: iPhone Enterprise Activation profile

                      Managed to solved the problem. Just launch the EMM App on iPad, signout from the app, re-enter the password and login in again. And it works!

                       

                      Thanks Mat and Shawn!

                      • 8. Re: iPhone Enterprise Activation profile
                        sturek

                        Glad to hear it's sync'd ...wish I knew why but sometimes it's like the gremlins go away for a bit and things you've tried before start working.