2 Replies Latest reply on Feb 29, 2012 11:00 PM by mr.9211

    Do McAfee MVM 7.0 supports following  PCI 6.5 Requirements?

      PCI DSS Requirement 6.5

      Injection Flaws (PCI DSS 6.5.1)

      Buffer Overflows (PCI DSS 6.5.2)

      Insecure Cryptographic Storage (PCI DSS 6.5.2)

      Insecure Communications (PCI DSS 6.5.3)

      Improper Error Handling (PCI DSS 6.5.4)

      “High” Vulnerabilities (PCI DSS 6.5.5)

      Cross-Site Scripting (PCI DSS 6.5.1) 

      Improper Access Control (PCI DSS 6.5.1)

      Cross-Site Request Forgery (PCI DSS 6.5.1)

      Tool Updates

      QSA Confirmation of Tool

      Features Required to Support Explicit Requirements

      Content Discovery

      Authentication 

      Session Handling

      Requirements Implied by WAF Comparison

      Detect Data Leakage

      XML Web Services 5

      Non-HTTP Protocol Inspection