3 Replies Latest reply on Mar 5, 2009 12:40 PM by Grif

    VS ent 8.5.0i on windows 2008

      Hello,

      i have some issues with some 2008 servers. I am unable to install the framepkg to install the epo agent 3.6.0. an error ocurs - there was an uexpected error during setup execution. see the log files c:\...\..\...\FrmInstXXX.log below is the output from the bottom of the log file.

      Error trace:
      20090302110740 E #4588 Thread Ins [Main thread]->
      20090302110740 E #4588 UI Ins There was an unexpected error during setup execution. See this log file for details: C:\Users\judgep01\AppData\Local\Temp\NAILogs\FrmInst_LBB2K8S11.log
      20090302111042 I #4588 Thread Ins Exit program
      20090302111042 I #4588 Setup Ins END 1603
      20090302111047 I #4228 Stub Pkg END 1603
      20090305115332 I #6072 Stub Pkg
      20090305115332 I #6072 Stub Pkg START ["C:\Users\judgep01\Desktop\FramePkg.exe" ]
      20090305115332 I #6072 Common Pkg CreateDirectory (C:\Users\judgep01\AppData\Local\Temp\unzBC2D.tmp)
      20090305115333 I #6072 Stub Pkg System=0
      20090305115333 I #6072 Common Pkg CreateProcess (C:\Users\judgep01\AppData\Local\Temp\unzBC2D.tmp\FrmInst.exe, /CreateService="C:\Users\xxxxxx\Desktop\FramePkg.exe" /LOGDIR="C:\Users\xxxxx\AppData\Local\Temp\NAILogs" /Cleanup2="C:\Users\xxxxxxx\AppData\Local\Temp\unzBC2D.tmp" /EmbeddedUsername="Administrator" /EmbeddedDomain="workgroup" /EmbeddedPassword="************************************************************ ****" /Install=Agent)
      20090305115333 I #6072 Common Pkg WaitForSingleObject (C:\Users\judgep01\AppData\Local\Temp\unzBC2D.tmp\FrmInst.exe, -1)
      20090305115334 I #1916 naCmnLib Ins Random seed = 0xf7ef****
      20090305115334 I #1916 Setup Ins START [/CreateService="C:\Users\judgep01\Desktop\FramePkg.exe" /LOGDIR="C:\Users\xxxxx\AppData\Local\Temp\NAILogs" /Cleanup2="C:\Users\xxxxxx\AppData\Local\Temp\unzBC2D.tmp" /EmbeddedUsername="Administrator" /EmbeddedDomain="workgroup" /EmbeddedPassword="************************************************************ ****" /Install=Agent]
      20090305115334 I #1916 Setup Ins Windows 6.0.6001 Service Pack 1
      20090305115334 I #1916 Setup Ins Restarting as a service to get System rights
      20090305115334 I #1916 Setup Ins This package seems to be created by ePO 3.5 or higher
      20090305115334 E #1916 LgOnUsr Ins Error trace:
      20090305115334 E #1916 Thread Ins [Main thread]->
      20090305115334 E #1916 Setup Ins [Restarting as a service to get System rights]->
      20090305115334 E #1916 Setup Ins [Possibly impersonate]->
      20090305115334 E #1916 LgOnUsr Ins [AcceptSecurityContext]->
      20090305115334 E #1916 LgOnUsr Ins error -2146893044: The logon attempt failed
      20090305115334 E #1916 UI Ins Error trace:
      20090305115334 E #1916 Thread Ins [Main thread]->
      20090305115334 E #1916 UI Ins There was an unexpected error during setup execution. See this log file for details: C:\Users\xxxxxx\AppData\Local\Temp\NAILogs\FrmIns_servername.log


      Any help much appreciated.

      Thanks

      Phill

      Moved to Desktop & Server from Legacy home products for better service - MOD.
        • 1. RE: VS ent 8.5.0i on windows 2008
          Did you uninstall the previous Framework before installing the new? Depending on which one you had previously, use the appropriate instructions below:

          Machines With VirusScan 8.0i Installed:

          1. Open a command window:
          2. At the C: prompt, type: cd Program Files\Network Associates\Common Framework Then press the "Enter" key.
          3. Then type: frminst /forceuninstall Then press the "Enter" key and let the program finish.

          Machines With VirusScan 8.5i Installed:

          1. Open a command window:
          2. At the C: prompt, type: cd Program Files\McAfee\Common Framework Then press the "Enter" key.
          3. Then type: frminst /forceuninstall Then press the "Enter" key and let the program finish.

          You might also consider redownloading the new framework installer..

          Hope this helps.

          Grif
          • 2. RE: VS ent 8.5.0i on windows 2008
            hi,

            thanks for the reply. that did the trick. the only problem is that when i try to update the AV it says "error downloading file \sitestat.xml" "Error while downloading file sitestat.xml"

            i have checked the file locally on the server & it seems to point to the correct server. i can ping the EPO server using netbios name & fqdn.

            Thanks

            Phill
            • 3. RE: VS ent 8.5.0i on windows 2008
              If you installed VS 8.5i, have you also installed the latest patch which is Patch #8? The first, "original" version of VS 8.5i had a few issues.. The patches are needed and can be downloaded from the McAfee portal using your corporate Grant Number.

              In addition, see the information in the link below.. It may apply in your case:

              http://community.mcafee.com/showthread.php?t=218437&highlight=Error+downloading+ file+sitestat.xml

              Hope this helps.

              Grif