1 Reply Latest reply on Feb 22, 2012 3:45 AM by Tristan

    Actualizacion ePo de 4.0 a 4.6

      Hola, he actualizado mi sistema ePo de la 4.0 a la 4.6 y aparecen estos errores en la pantalla de inicio:

       

      El servicio Administrador de agentes local no est en ejecucin.

      El servicio Analizador de eventos local no est en ejecucin.

       

      He intentado activar el servicio Servidor de McAfee ePolicy Orchestrator 4.6.1 y el dependiente Analizador de eventos de McAfee ePolicy Orchestrator 4.6.1 y no arrancan.

       

      Los agentes dan error de comunicación con el servidor. Los agentes son 4.0 pero he hecho una prueba con un 4.6 generado por el servidor y da el error de comunicaciones.

       

      Alguien tiene alguna idea?

       

      Gracias.

       

       

      ********************

       

      SOLUCIONADO

      Tenia un servicio de IIS de Microsoft.

       

      El mensaje fue editado por: ruchito on 22/02/12 3:31:04 CST
        • 1. Re: Actualizacion ePo de 4.0 a 4.6
          Tristan

          Answers based on a google translation...

           

          First question is did you attempt an in-line upgrade from 4.0 to 4.6? Patch 7 is supported for upgrading. https://kc.mcafee.com/corporate/index?page=content&id=KB70981

           

          Check what ports you choose during the setup and then see if any existing programs are using those ports. IIS is usually the culprit as it uses similar ports to the ePO defaults and once it grabs the ports the ePO (Apache) services fail to start.

           

          Once the services have started then your agents will communicate correctly.

           

           

          Message was edited by: Tristan on 22/02/12 09:45:07 GMT