1 2 Previous Next 11 Replies Latest reply on Feb 22, 2012 7:29 AM by brentil

    Issue trying to unblock port 25 with ePO

      Hi guys,

       

      I need to enable port 25 on a small network of 5 machines. I have no option with this, it has to be port 25. The machines are all part of an older (and bigger) network which has been significantly downsized.

       

      I've changed the policy in ePO at dirctory, group and PC levels and port 25 is still blocked. I've seen traces of policy changes in ePO which tell me that somebody else had been trying in the past (without success).

       

      Versions are as follows: Agent 4.0.0.1421, Virusscan Enterprise Server 8.7.0.570, Scan Engine 5400.1158 Hotfix 3. ePO version is 3.6.1.231

       

      Can anybody throw any light on this or point me in any direction at all. Tried everything and fast running out of options.

       

      Thanks a mil,

       

      M

        • 1. Re: Issue trying to unblock port 25 with ePO
          brentil

          What policy values are you changing to try to open up port 25 traffic?

           

          For us over the years the only item in VSE that blocks port 25 is the following setting.

           

          Access Protection Policies -> Settings for Server (or Workstation depending on what these systems are) -> Anti-Virus Standard Protection -> Prevent mass mailing worms from sending emails

          • 2. Re: Issue trying to unblock port 25 with ePO

            That's the one... Prevent mass mailing worms from sending emails.

             

            For some reason, the port is still blocked.

            • 3. Re: Issue trying to unblock port 25 with ePO
              brentil

              Have you tried disabling the McAfee services to validate that it really is McAfee blocking it still?  That value only blocks the outbound transmission of emails from applications and not necisarilly just port 25.  We've been succesfully using that setting over the years to both block & permit email transmission outbound.  If you have a specific application you want to be able to send email you can edit that policy as well to add the executables that can send.

              • 4. Re: Issue trying to unblock port 25 with ePO

                Do you mean disabling the McAfee services... do you mean from the VirusScan Console on the PC or can it be done through ePO?

                • 5. Re: Issue trying to unblock port 25 with ePO

                  Dear Michaelc,

                   

                  Have you disable Port 25 block(prevent mass mailing worms from sending mails) for bothe the server as well as worksations in ePO console.

                   

                  Could you tell me the OS version of 5 PC's else the TAg either SERVER or Workstatio...

                  • 6. Re: Issue trying to unblock port 25 with ePO

                    I haven't disabled the port 25 block for servers, just the workstations. PCs are all Windows XP SP3. I've left the tag at set to workstations as it was only the workstations that I was interested in.

                    • 7. Re: Issue trying to unblock port 25 with ePO

                      Hi there,

                       

                      Check locally on one of the machines, after you apply the changes to the VSE 8.7, if the rule mass mailing is actually disabled. Check any custom (user defined rules) in the VSE policy set to bock port 25.

                      Something else I can add here is, your McAfee agents and ePO are quite old and you may have a lot of communication issues ePO to agent.

                      The ePO definitely needs upgrading to 4.5P5 or 4.6P1 (4.0 is no longer supported), Latest VSE 8.7 patch is 5

                      • 8. Re: Issue trying to unblock port 25 with ePO
                        Hemant Koli

                        Hello Michaelc.

                         

                        Can you pleae post the Access Protection Logs from couple of systems on which Port 25 is getting blocked even the blocking is disabled. So that i can get Idea if it is actually getting blocked by McAfee Or Not.

                        • 9. Re: Issue trying to unblock port 25 with ePO
                          jmcleish

                          Upgrade everything- the versions of McAfee agent and ePO are no longer supported and EOL. ePO 3.6.1 went EOL Dec 2009 and there's been 3 newer versions since them released.

                          The agent version is also not supported.

                           

                          If you are doing what Brentil said in the first post- (remember to change for Server) and its not happening then we really cannot offer advice/support as the versions you are using of the agent and ePO are so out of date that any issues could have been fixed in many updates to both in that time frame.

                           

                          If you actually get it to work i would strongly suggest you fire up a new ePO 4.6 server with new agent and deploy that to your clients. It will solve more problems than causing them.

                           

                          Regards

                          Jane

                           

                          Message was edited by: jmcleish on 22/02/12 03:46:35 CST
                          1 2 Previous Next