0 Replies Latest reply on Feb 16, 2012 1:36 PM by largecorporate

    Site Advisor - No Support for Firefox 4+ or Google Chrome???!!!

      Hi,

       

      i;m sure I must be mistaken.

       

      Is this true that Mcafee web filtering is not compatible with Mozilla firefox (except version 3.5 which is compatible)??

       

      What about versions of Firefox 3.5+ all the way up to v10?

       

      It seems Chrome is not supportted either

       

      This is so bad if it's true - what the point of a product that does not filter 70% of known browser!!!

       

      2012Internet ExplorerFirefoxChromeSafariOpera
      January20.1 %37.1 %35.3 %4.3 %2.4 %