4 Replies Latest reply on Feb 22, 2012 12:36 AM by kevin_27

    McAffe Move AV

    kevin_27

      Hi,

       

           I jsut installed a Move server. I installed the MOVE-AV-VDI_Server_Setup_x86.exe on an VM. After the installation , I could see that Move AV server service is running. And i could also see from the Start-> Programs-> McAfee->Move AV Command Server Prompt. i guess that i have installed the McAfee Move Server properly. Lets say the IP address of the Move server is 192.168.10.2.

       

      And i also have an normal epo server which is say 192.168.10.1.

       

      I have installed both the McAfee Agent  generated from normal ePO server and McAfee Move Agent on the VDI's.

       

      But when i login into the VDI machines and execute the command mvadm status i get the message from enclosed screenshot

       

       

      Any suggestions? is my understanding is right?

        • 1. Re: McAffe Move AV
          Laszlo G

          Hi kevin_27, if this is a screenshot from one of your VDI machines then the problem is that you haven't still step your MOVE options in ePO.

           

          So you must check the MOVE extensions in ePO (if you still didn't check it in) and the configure the MOVE policy to specify where the offload server is located for the VDi machines to find it

          • 2. Re: McAffe Move AV
            kevin_27

            Hi ulyses31,  Thanks for a reply. What i did to resolve  this issue is that earlier i manually installed the McAffe framwork and Move AV agent Manually on these machines. It didnt work. But once i pushed the Move AV Agent from the ePO to these Machines it started working.

             

            But now im stuck with the pooled clients Move AV Installation. When i run mvadm status on the vdisk it shows that the status is enabled and shows the primary and secondary IPs. But when i run mvadm status on the clients which takes the image from the vdisk it shows that it is disabled. Kindly advise.

            • 3. Re: McAffe Move AV
              Laszlo G

              That's strange, could it be that you haven't enabled Scan Configuration under MOVE AV policy on your ePO server?

              • 4. Re: McAffe Move AV
                kevin_27

                Thanks Ulyses31 for your reply.

                 

                             This is what i did to resolve the issue

                 

                                       1. I found that the Computers belonging to Pooled Desktop are displayed under Lost and Found. ( I know so stupid of me)

                 

                                       2. So its not getting the Poiicies defined for it.

                 

                                       3. The Reason Why it is getting displayed under Lost and Found rather than the OU under which it should get dispalyed is because of the TAG

                I guess ePO is unable to categorize these machines either under server or workstation.

                 

                                        When i Tagged the system by IP address Range in the relevant OU in ePO all these machines started reporting to that OU and taking the policies defined for it.

                 

                Anyways Im in the learning phase when it comes to McAfee so you all have to excuse me