1 Reply Latest reply on Feb 13, 2012 2:55 AM by Laszlo G

    Errors in server.log

      Hi Everyone,

       

      I am getting errors in our EPO server log every time a comptuer contact to check it's props. The error I am getting seems to be SQL related. Can anyone help me understand it. It seems that every day when the dat adoption occurs comptuers seem to lock up in our enviroment and it seems like this may be the cause.

       

      Error

      2012-02-10 13:54:20          I          #4480          NAIMSRV           Received [IncProps] from COMPUTER1:{2FCFCB11-1418-4DB4-9C07-8E573C5332A0}

      2012-02-10 13:54:20          I          #4480          NAIMSRV           Processing agent props for COMPUTER1({2FCFCB11-1418-4DB4-9C07-8E573C5332A0})

      2012-02-10 13:54:20          E          #4480          DAL               CConxIndex::Execute: Error:0x80040E14  << ERRORS

      2012-02-10 13:54:20          E          #4480          DAL               Message: Incorrect syntax near the keyword 'AND'.

      2012-02-10 13:54:20          E          #4480          DAL               Description: IDispatch error #3092  << ERRORS

      2012-02-10 13:54:20          E          #4480          DAL               CommandString: EXECUTE EPOTags_AutoTagComputerASCI 39082

      2012-02-10 13:54:20          E          #4480          DAL               ExecTagRules: Caught SQL com error IDispatch error #3092  << ERRORS

      2012-02-10 13:54:20          I          #4480          NAIMSRV           Sending props response for agent COMPUTER1, policy files attached (Policy\Server.xml)

      2012-02-10 13:54:20          I          #4480          mod_epo           Signing agent response package with key Jfto/KHsbXNeooHNudo0zbvT/d4=

       

      Thanks

       

      Message was edited by: chris.sorel on 2/10/12 1:17:33 PM CST