Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
2930 Views 1 Reply Latest reply: Feb 27, 2012 5:36 AM by sbenedix RSS
shamrockrover Newcomer 1 posts since
Feb 2, 2012
Currently Being Moderated

Feb 2, 2012 4:47 PM

VirusScan Enterprise 8.8 won't install Syscore Failed: 255

Got some questions about VS Enterprise Installs.

 

Issue the VS portion of McAfee will not install. The MSI will roll back the install automaticlly while running. This is a x64 Windows 2k8 box operating in a  Terminal Server role w/ roaming profiles.

%USERPROFILE%  does not direct to the same drive as the OS. so the OS is on C:\ but the user profiles are on E:\Profiles

 

This is the exact problem that I am experiencing (from the McAfee Corporate KB) Error - SysCore install failed: 255 (issue: in 64-bit server)

 

Error in the install log: Installing SysCore "C:\Program Files\McAfee\VirusScan Enterprise\VSCore\mfehidin.exe" -i -q -l "C:\Windows\TEMP\McAfeeLogs\vse8.8.0.core_install_.log" -x vse.xml OAS EmailScan ScriptScan

 

Error - SysCore install failed: 255

 

 

I have checked and the registry keys for Common Data are present and there is no Program without an extension on the root of the hard drive referenced in the KB articles.

 

When I look at the other VSE install logs, there are errors that say the installer is unable to copy mfewfpk.sys files to C:\windows\system32\drivers

 

Does anyone know why this won't install?

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points