1 2 Previous Next 10 Replies Latest reply on Feb 8, 2012 5:51 PM by norbertg

    EPO 4.6.1 (b1192) Help Extension

    norbertg

      We recently upgraded from EPO 4.5 to 4.6.1, however the helpfile isn't available. We have Help Extension 4.6.0 installed, but not 4.6.1 andit isn't available on the product download page.

       

       

      I get the following error when I select a search topic in help:

       

        • 1. Re: EPO 4.6.1 (b1192) Help Extension
          norbertg

          Images below:

           

          extension.JPG

           

          help.JPG

           

          Message was edited by: norbertg on 2/2/12 4:51:08 PM CST
          • 2. Re: EPO 4.6.1 (b1192) Help Extension
            norbertg

            Any help guys?

            • 3. Re: EPO 4.6.1 (b1192) Help Extension
              hem

              I am sorry but I didn't understand the query. Are you asking that you don't find the Help extension file for ePO 4.6.1?

              • 4. Re: EPO 4.6.1 (b1192) Help Extension
                norbertg

                Sort of. In EPO, I click on the ? (top right of the menu bar) to bring up the help menu. I click on search and type in a search topic e.g pull. I click on a topic e.g Using pull tasks to update the master repository and I get the following error:

                 

                ---

                 

                Where's the Help?

                If you're viewing this page, the Help you're looking for is not here.

                 

                There are several possible causes for this:

                The Help files that contain this specific page aren't installed. For instructions on confirming whether the files are installed, see Checking to see if the Help is installed below. If they're not installed, you can install them manually. For more information, see Installing the Help below. .

                We missed one. The Help for this page does not exist. Please submit a defect so we can make sure we correct the problem.

                Help for this product isn't supported.

                Checking to see if Help is installed

                To confirm that Help for a specific ePolicy Orchestrator supported product in installed:

                 

                Click Menu | Software | Extensions.

                In the Extensions pane, click Help Content to display the list of all the product Help extensions currently installed.

                If you don't see Help for the product your using, you need to install the Help.

                 

                Installing the Help

                To install the Help:

                Locate the Help extension for this product in one of the following locations:

                The system where the McAfee ePO server is installed. The default location is: C:\Program Files\McAfee\ePolicy Orchestrator\Extensions-Help

                The McAfee KnowledgeBase. Check KB65478 to see if the Help you need is available: https://kc.mcafee.com/corporate/index?page=content&id=KB65478.

                Note If the Help you are looking for is not in one of these locations, Help for this product is not available at this time.

                Copy the Help extension to a temporary location accessible to the McAfee ePO server.

                In the ePolicy Orchestrator interface, click Menu | Software | Extensions, then click Install Extension.

                Browse to the Help extension you want and click Open, then click OK.

                Filing a defect

                If you've confirmed that we missed a Help page, please submit a defect so we can correct the problem. To submit a defect:

                 

                Record the following information:

                Product name and version number for the missing Help content.

                The name of the page that is missing Help content (displayed in the title bar just below the Menu bar).

                Navigate to the FMR web site:

                Go to www.mcafee.com and click Downloads under Useful Links.

                Click Business User Support Page under Business Users.

                Click Product Enhancement Request under Downloads.

                Or open the following link directly:https://secure.nai.com/apps/downloads/products/product.asp.

                Provide the required information and click Submit.

                Note If you have not registered already, you will be asked to register before you can complete your submission.

                 

                Copyright © 2011 McAfee, Inc. All Rights Reserved.

                 

                ---

                 

                Under extensions we have 460.036 checked in. I don't know if I accidently removed 4.6.1 or what the deal is.

                • 5. Re: EPO 4.6.1 (b1192) Help Extension
                  norbertg

                  Anyone able to offer any help?

                   

                  Alternatively can someone with the same version and build check that they are able to access the help section as per my previous comment.

                   

                  Message was edited by: norbertg on 2/8/12 9:25:30 AM CST
                  • 6. Re: EPO 4.6.1 (b1192) Help Extension
                    hem

                    I tried to reproduce the issue but I am not able to. I will suggest you to delete the Help extension file and install it again.

                    • 7. Re: EPO 4.6.1 (b1192) Help Extension

                      I had the same problem with the same version of ePO.  I did as hem suggested, removed and reinstalled the ePO 4.6.0 help extension (I downloaded it again just to make sure it was the newest version).  It shows up under "unsigned" instead of "McAfee" on the Extensions page, but it works now.

                      1 of 1 people found this helpful
                      • 8. Re: EPO 4.6.1 (b1192) Help Extension
                        norbertg

                        Thanks guys, I've removed the help from Extension and re-imported it. However it didn't work and was assigned to Unassigned Help Content.

                         

                        Am I suppose to check something into Master Repository?

                         

                        help.jpg

                        • 9. Re: EPO 4.6.1 (b1192) Help Extension

                          Note that it is "Unsigned", not "Unassigned".  As mentioned, mine did that too after I removed and resinstalled the help extension, but now when I do this:

                          Click ?

                          Click Search tab

                          Type "Pull"

                          Click Search button

                          Click top item

                          I get actual help, not the "Where is the help?" message.  If you are still getting "Where is the help?", then I'm out of ideas.

                          1 2 Previous Next