5 Replies Latest reply on Mar 14, 2012 9:25 AM by keithc

    Can't install Agent 4.6 on some Server

      Hi together

       

      I got a problem. Wehn I add a Server to my EPO 4.6 systemstructure it automaticly sends an McAfee Agent 4.6 installation. After that the system gets automatic managed and anything works fine.

      But there are some server, where the Installation packet is successfull sent, but simply the Agent doesnt install. I do the upgrade of Agent 3.6 to 4.6

      Sometimes I have to uninstall the Agent manually and send the installation packet again. But on several server that even doesnt work neither.

      So I tried to make an installation packet of the Agent with the EPO server and install it manually, but I cant download the FramePkg and I dont know why. The EPO just says that the download dont work....

      I also tried to install the FramePkg.exe that is in the directory of the EPO: ...\DB\Software\Current\EPOAGENT3000\Install\0409. When I try this packet on one Server it says that it needs XP or an newer OS but there is W2K3 installed so what....???

      Can someone help me or tell me another way to try install the Agent on a server?

       

      Thanks