6 Replies Latest reply on Apr 6, 2012 9:36 PM by Hayton

    Can't use Chrome 16.0.912.77 without disabling firewall

      Hi I am using Window Vista Premium Home Sp 2 on a computer with quad processor and 8 megs of ram. I am using McAffee Security Suite Version 11 build 11.0.654 updated on 1/22/2012.

      My problem is I can not use Chrome as my browser without disabling the firewall. I have check firewall setting which is letting Chrome to have full access. Other browser such as Foxfire and IE9 are working fine. When I do try Chrome I get a time out error from the Chrome browser. I have clear the cache of history, cookies, etc without any luck.

       

      My preferred browser is Chrome. Does anyone have any ideas? This started happening after a McAfee update on 01/22/2012. I haven't found anyone with the same problem.

       

      Thanks for any help.  Greg F.

        • 1. Re: Can't use Chrome 16.0.912.77 without disabling firewall
          Dinz

           

          Hi Greg,

          My apologies , had a seond read on your title , can you please update us the below information ;

           

          McAfee Personal firewall:

          Version :

          Build:

           

          Google Chrome version :

          Site Advisor Version :

           

          Message was edited by: Dinz on 1/26/12 9:56:10 AM GMT-06:00
          • 2. Re: Can't use Chrome 16.0.912.77 without disabling firewall

            i have the same problem. but for me ie 9 or chrome neither one would connect to internet. i have reinstalled mcafee but of no help. it worked in the begining but the one day later problem came up.

            • 3. Re: Can't use Chrome 16.0.912.77 without disabling firewall

              Firewall just work by ports. You can prolly try to research what extra ports chrome uses aside from port 80 and then white list that port in Mcafee.

               

              Hope this helps.

              • 4. Re: Can't use Chrome 16.0.912.77 without disabling firewall

                I have the same problem, it is not the permission for Chrome (full), nor the netguard (= off).

                 

                McA secCentre: 11.0.654

                McA Virsc: 15.0.294

                McA Firewall: 3.4.1.193

                McA QC & S: 11.0.416

                 

                Chrome: 18.0.1025.11 beta-m

                 

                PS: reinstalling Chrome seems to solve it. / No it doesn't, on restart it mcafee blocks all sites except mcafee.

                 

                Message was edited by: rjdeboer on 2/15/12 5:04:00 AM CST

                 

                Message was edited by: rjdeboer on 2/19/12 6:13:27 AM CST
                • 5. Re: Can't use Chrome 16.0.912.77 without disabling firewall

                  have the same problem, Chrome  is set to full

                   

                  McA secCentre: 11.0.654

                  McA Virsc: 15.0.294

                  McA Firewall: ver 12 buld 12.0.345

                  McA QC & S: 11.0.416

                  Google chrome - 18.0.1025.151 m

                   

                  I did not have this problem until I upgraded my subscription to Mcafee in Jan2012.   If I disable fire wall I can use google chrome but if Fire wall is on I get the following

                  This webpage is not available

                  Google Chrome could not load the webpage because apps.facebook.com took too long to respond. The website may be down, or you may be experiencing issues with your Internet connection.

                  Here are some suggestions:

                  • Reload this webpage later.
                  • Check your Internet connection. Restart any router, modem, or other network devices you may be using.
                  • Add Google Chrome as a permitted program in your firewall's or antivirus software's settings. If it is already a permitted program, try deleting it from the list of permitted programs and adding it again.
                  • If you use a proxy server, check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server, adjust your proxy settings: Go to the wrench menu >Settings > Under the Hood > Change proxy settings... > LAN Settings and deselect the "Use a proxy server for your LAN" checkbox.

                  Error 118 (net::ERR_CONNECTION_TIMED_OUT): The operation timed out.

                  • 6. Re: Can't use Chrome 16.0.912.77 without disabling firewall
                    Hayton

                    Try clearing the cache, cookies and temporary files. Google creates a lot of temp files & this may be part of the problem. You can do it from Chrome (wrench, Settings, Under the Bonnet(/Hood)) or you can use CCleaner to run a general disk cleanup. Did you check the Proxy Server setting in Chrome?

                     

                    There's a similar discussion on Facebook HERE which at least shows you're not alone in this; and one in Google Groups (HERE).