4 Replies Latest reply on Mar 30, 2012 7:07 AM by bandit61

    VSE for Linux

      Hi im attempting to install VSE for linux and i get the following error

       

      sh McAfeeVSEForLinux-1.7.0-installer

      installer: cannot access /opt/NAI/LinuxShield as user nails

       

      Any help appreciated.

        • 1. Re: VSE for Linux

          You are selecting the default install directory in the installer which is fine.

          However, you will receive this error when there is not enough room in the default location for the install.

           

          Try changing the location of the installdir so a location with more space.

           

          You'll have to clean up the default user and group as well as the home directory.

          Before you rerun the installer.

          Don't forget to clean up the /opt/NAI directory as well.

           

          For Centos or Redhat

          userdel nails              # remove user

          groupdel nailsgroup # remove group

          rm -rf /opt/NAI             # remove old install

           

          Good luck.

          • 2. Re: VSE for Linux
            xenon1

            ! when updating DAT Files the linux agent needs far more than 600 MByte free disc-space !  (also Windows)

            If not, the disk runs full and the temp files of the DAT-Upgrade will remain !

            • 3. Re: VSE for Linux
              bandit61

              Have you tried with sudo sh McAfeeVSEForLinux-1.7.0-installer?

               

              had worked for me with ubuntu 10.04, but after the EULA the installer hangs,

              can't accept it.

              • 4. Re: VSE for Linux
                bandit61

                made progress:

                 

                -) /bin/bash McAfeeVSEForLinux-1.0.7-installer  did the installation

                 

                -) /opt/McAfee/cma/bin/msaconfig -m -d /tmp/McAfee170 (Location of srpubkey.bin, reqseckey.bin SiteListxml)

                 

                     changed the status of the ubuntu-machine in the ePO-console from unmanaged to managed

                 

                now McAfee for Linux is available thur https://ip.ip.ip.ip:55443 (login via nails)