1 2 Previous Next 12 Replies Latest reply on Feb 2, 2012 2:11 PM by exbrit

    What is taking so long???

      I usually don't bother to comment on software issues.  It's been my experience that most companies are aware of their issues and already working on a patch/fix/whatever by the time I would mention anything anyway, but REALLY MCAFEE??

       

      Coming to this site (out of sheer annoyance from the constant mcafee host error messages) and seeing all the discussions about it, and how far back they date, and the best we get is: we'll talk about it on our weekly/monthly/whenever meeting call??

       

      Is this one of those boards that companies put up as a show of customer support and appreciation but doesn't really have any connection with the software guys and they never hear anything about it?  Does McAfee just not care if it loses 100's of customers? (A bold strategic move in this economy -- let's see how it works out for them.)

       

      Really McAfee, you've had plenty of notice about this problem, and plenty of info about the computer/software setups from people experiencing it -- get on with it! Hire some programming people and get it fixed. 

       

      Oh, and for the guy who keeps posting that he has no problems on his "9 pcs," -- interesting customer service strategy -- go ahead, keep rubbing it in.

        • 1. Re: What is taking so long???

          Try posting your exact problem so you will be helped by the community. That is the first thing you should do. Patience is a virtue, by the way.

          • 2. Re: What is taking so long???

            You miss my point.  My problem is no different than those experienced by the multitude of customers who have already posted their problems on this forum.

             

            Unless McAfee personnel don't read these boards, they are, and have been, aware of these problems for some time now. 

             

            Patience has long been outdistanced by collective frustration on these issues.

            • 3. Re: What is taking so long???
              exbrit

              There's just one thing that's puzzling here, you talk about 'this problem' and fail to mention anywhere what exactly it is, or give any details of your setup assuming you have 'this problem' also.

               

              'Host error messages' could mean just about anything, which host and where and with what product?  Do you mean the mcsvhost issues that some people are reporting?

               

              Often issues occur for a myriad reasons and troubleshooting can sometimes take a long time, especially when people often refuse to allow Support to access their computers to collect logs or whatever else needs doing.

               

              These forums are staffed mainly by unpaid volunteers who can only advise or point people in the direction of support, where they really should be going if all else fails.   It's free to contact them by phone or online chat after all.

               

              Perhaps if you could elaborate a little we could then help you.

               

               

               

               

               

               

               

              Message was edited by: Ex_Brit on 31/01/12 12:54:29 EST PM
              • 4. Re: What is taking so long???
                Dinz

                Hi ladystpaul,

                 

                Sorry for your frustration and we understand that you have spent a lot of time and  effort on the specific issue . At here, we deliver our best to fix issues, Please let us know If you have one currently or if its already discussed  here on another  thread we try our best to get it fixed.

                 

                 

                Thanks,

                • 5. Re: What is taking so long???

                  I share in the frustration. I understand that the forums are mainly volunteer moderated, so assistance can be somewhat limited on some issues and 100% helpful in others, but this particular service host issue has been going on for a long time (late October/early November for me). If we as users knew exactly what was causing it, we would be better able to describe it but it appears randomly. I've contacted customer service before and their "go to" answer is to reinstall. I've done that....three times. They've told me that there is a conflict with Malwarebytes that causes it, except that's not true plus I only run that as an on demand scanner so there is no conflict. Then they said it was Spywareblaster, only that isn't true either. I've sent logs, but that doesn't yield anything either. When you ask "Now what" you get "Have a nice day, thank you for calling, goodbye".

                   

                  As you know, only a small fraction of the people will contact McAfee with problems. An even smaller number will post on message boards like this for help. That doesn't mean that the problems aren't legit and numerous. For me, I've spent way too many hours trying to get a resolution to this service host issue, as well as trying to deal with update issues with the Security Update to 11.654 (which required a total reinstall to finally get by the way), Site Advisor, NetGuard, why Total Protection no longer handles cookies (Ex Brit finally got us an answer on that one), etc. When we take to the time to contact Customer Service and they still can't fix it and don't have any answers, and then when clearly there are still people with the problem months later it gets very frustrating.

                   

                  An example of getting it right: Last week I had problems downloading a particular file from another software company's website. The forum moderators said it worked for them and their test computers worked fine. A company tech saw I was still having problems and contacted me same day. We ran a couple of tests, and it turned out that a certain combination of browser and operating system couldn't access their file download because they had a coding error on their end. They couldn't reproduce the error with their test computers, nor were any of the forum moderators having that problem, but they recognized their customers were having very sporadic and random problems, diagnosed it and solved the problem in about 36 hours. 

                   

                  We all can't afford spending hours to try to get something to work right on our end, when our subscription fee implies a certain level of response and quality assurance on McAfee's part. I understand the limitations of moderator help on this forum, but please don't discount the level of frustration from McAfee customers.

                   

                  Thanks.

                  • 6. Re: What is taking so long???

                    "There's just one thing that's puzzling here, you talk about 'this problem' and fail to mention anywhere what exactly it is, or give any details of your setup assuming you have 'this problem' also."

                     

                    I apologize.  I didn't realize that McAfee AV had multiple, universal error message problems. The one I'm talking about is the McAfee Host Error message problem.  You know the one, it throws up multiple error messages when you boot up, and then tosses them at you randomly from time to time, just to make sure you don't forget it's there?

                     

                    Also, from reading this board, and talking to friends and family, it's clear McAfee has been sent a multitude of logs and setup information on this problem.  I fail to see how the addition of my own details or setup information might be the keystone, nee the Holy Grail, of McAfee's solution-seeking efforts.

                     

                     

                    "Host error messages' could mean just about anything, which host and where and with what product?"

                     

                    McAfee Host Error Messages.

                     

                     

                    "These forums are staffed mainly by unpaid volunteers who can only advise or point people in the direction of support, where they really should be going if all else fails.   It's free to contact them by phone or online chat after all."

                     

                    I appreciate that you are unpaid volunteers.  Did nobody explain to the unpaid volunteers that people expect service for a paid product, and that they get a bit testy when said service is unsuccessful at resolving problems over an overlong period of time?

                     

                    Contact support?  Is that the same "support" that others on this board and many outside this community say drags them through multiple reinstalls with no resolution and then signs off with "Have a nice day."  That customer support? (see klinker's post)

                     

                     

                    "Perhaps if you could elaborate a little we could then help you."

                     

                    I think it's abundantly clear that you can't help me, otherwise, why wouldn't you have helped all the nice people on this board who have been writing into you for months detailing the same problem?

                    • 7. Re: What is taking so long???
                      exbrit

                      Enough said....

                      • 8. Re: What is taking so long???

                        Hey Ex_Brit,

                         

                        In a previous post by klinker in this thread, he mentioned that you found out  "why Total Protection no longer handles cookies." 

                         

                        I am having a similar problem with McAfee's Security Center with AntiVirus Plus.  I haven't had it catch one bad cookie since I received the update that  began putting a shortcut for AntiVirus Plus on my Desktop, and then began giving me all kinds of application errors.

                         

                        The shorcut issue has been resolved, but I still am having issues with mchost.exe application errors, and with it not catching cookies, and with whatever else it might not be giving me real-time protection from.

                         

                        Could you please share the answer for the cookie problem that you found here, or point me to the thread where I can get the answer?

                         

                        Thanks.

                        • 9. Re: What is taking so long???
                          exbrit

                          The mchost issue I'll leave to people like Dinz to answer as I have no knowledge about that but the cookies are no longer quarantined as tracking cookies are harmless and it was just clogging up the quarantine folders unnecessarily.   The software has other ways of detecting bad stuff originating on the web.

                           

                          Message was edited by: Ex_Brit on 02/02/12 3:10:39 EST PM
                          1 2 Previous Next