5 Replies Latest reply on Mar 23, 2009 10:38 AM by cibgiu

    Printers quit printing after VS8.7i scans

      Hello

      I cant seem to find anythign on this so im hoping someon can help out.
      I recently installed VS 8.7i via EPO and agent v4. Every Friday starting in the Am, EPO will initiate a full scan of the PCs in the network, one group at a time. After scan is complete on some systems, the user calls and reports that they cant no longer print the thier printer and a reboot is needed to fix. This happens every friday after the system is scanned? Is there a known issue with VS 8.7i knocking out the spooling system of windows when it scans??
        • 1. RE: Printers quit printing after VS8.7i scans
          Ok this is the 3rd week ive used VS8.7i ... I have EPO set to initiate scans on all machines on a weekly bases. Every week now after a machine does a system scan, it CANNOT print to its LPT1 connected printer. It has to be rebooted in order to print again. I know its VS8.7 doing this because this started happeing after I upgraded all machines to VS 8.7i . I am unable to resolve this.

          Can anyone help???
          • 2. RE: Printers quit printing after VS8.7i scans
            My issue is with VS 8.7i Enterprise so I guess that version is not supported here. Sorry about that
            • 3. RE: Printers quit printing after VS8.7i scans
              tonyb99
              There were some issues with vse 8.5 and the way it treated temp files associated with printing for some print drivers, this was adressed by one of the patches. I havnt seen any issues with vse 8.7 so far but to point you in the right direction...

              what are you printing to?

              model..
              driver..
              os..

              Is the spooler still running

              try exempting OAS on the windows temp folder for tmp files used during printing, check the forums for your print driver manufacturer to figure out which ones.

              check your access protection logs for possible blocks relating to tmp files for the same thing
              • 4. RE: Printers quit printing after VS8.7i scans
                Thanks for your reply Tony

                Ive looked through all FAQ and searched the forums and cant find any printing issues related to VSE 8.7i. i am aware that 8.5 had some., also no patches that I am aware of exists for 8.7i yet.

                So far the systems affected are isolated to 2k machines with sp4. and HP laser jet series printers using legacy 2K drivers.
                Ive looked at all logs on the affected machine and nothing shows up in OAS or Buffer Overflow as stated in a post regarding VSE 8.5i having this same issues with 2K systems.

                I havent tried excluding the temps for printing yet - Ill give that a shot

                Thanks for your suggestions
                • 5. RE: Printers quit printing after VS8.7i scans
                  cibgiu
                  Hi,

                  this issue is with the memory for rootkit scan, if you disable this option the printers are ok.
                  On computer with printer problem you can see tha the process scan32.exe hang.
                  The solution is to disable memory for rootkit scan until sp1 for 8.7i

                  Giuseppe