1 2 3 Previous Next 21 Replies Latest reply on Feb 28, 2012 9:24 AM by JeffGerard

    Anyone having issues with the 6.1.3 update?

      We have had a problem with the 6.1.3 update on about a dozen or so machines.  After the updated is installed, Windows boots into the Startup Repair utility, attempts to make a repair and then says it cannot repair this computer. 

       

      If I do an Emergency Boot using EETech it will boot into Windows sucessfully.  The Encryption Status Monitor shows that it's in a state of Recover and it completes the process of rebuilding the PBFS.  Once the state returns to Active, I reboot without the EETech disk and I get the same thing, it boots into the Windows Startup Repair. 

       

      Anyone experience anything similar with 6.1.3? 

        • 1. Re: Anyone having issues with the 6.1.3 update?

          I'm having the exact same problem but have been unable to find any mention of anyone else having it until now.

           

          My testing of the upgrade from 6.1.2 to 6.1.3 was successful but when I began to roll it out to the live machines I got to about 30 machines before reports of this problem started to surface. I stopped the rollout and when I investigated it appeared that all four laptops that were affected were of the same model, a Toshiba Satellite Pro L630-167. I haven't had the chance to investigate any further, I've just been using EETech to decrypt, removing the 6.1.3 software and 1.1.3 agent and then redeploying 1.1.2 and 6.1.2.

           

          I would be very interested in whether your machines are a similar model or chipset, etc. We have about 16 different laptop models using EEPC, nearly all of which are Toshiba, our problem model is the only one using the HN55 chipset.

          • 2. Re: Anyone having issues with the 6.1.3 update?

            Yes, all but two of the machines I had this problem on were Toshiba laptops.  I don't have them in front of me any longer to see what the model number was or the chipset used.  Of the other two, one was an Acer and the other an HP.  I have had to stop the deployment of 6.1.3. 

             

            Honestly, this is about the last straw in a series of issues we've been having with EEPC.  I've been hopeful that with each update things will get better, but they don't.  Our McAfee contract comes up for renewal this year and at this point I really don't think we're going to renew it. 

            • 3. Re: Anyone having issues with the 6.1.3 update?

              Whilst I haven't tried any competing products in any depth and we only have 200+ laptops using it, I have to say that over the last 3+ years with EEPC (from SafeBoot 5.1.x upwards) I've had very few problems. The SafeBoot file system filling up has been the biggest problem prior to this but that was so long ago I can't remember the specifics of it, I think it was finally fixed in 6.x.

               

              Since my last post I've had two more instances, presumably people who haven't tried using their laptops since the upgrade as I stopped deploying it a while ago. These are both different Toshiba models to the one I previously mentioned, one is a Satellite Pro U200-198 with the 945GM chipset and the other a Portégé R600-108  with the GS45. So clearly it's not as specific to one model as I originally thought.

               

              Only about 20% of our laptops are currently running Windows 7 Enterprise 32-bit and rest are still on Windows XP Professional. So far all the problem ones have been Windows 7 which makes me now wonder whether it's some sequence of events causing the problem such as a shutdown, restart, standby or hibernate during the install or maybe a standby or hibernate after the install but before a shutdown. This is the first EEPC upgrade we've done since putting Windows 7 on a significant number of machines so don't know if it's a specific 6.1.3 problem or whether we would have had the same with a 6.1.2 upgrade.

              • 4. Re: Anyone having issues with the 6.1.3 update?
                jmcleish

                Personally I've not deployed it yet, but on these machines, can you check if the latest BIOS version is installed? If not, install the latest BIOS version and see if you still receive the issue after an upgrade.

                 

                Also, make sure you both log a call with McAfee support.

                 

                Regards

                Jane

                • 5. Re: Anyone having issues with the 6.1.3 update?
                  earlonics

                  WE are also experiencing this problem on Windows 7

                  we currently deploying to ToshibaL730 model the following

                   

                  EE Agent 1.1.3.332 and EE for PC 6.1.3.332 any news as we have a major upgrade to do and I have logged a call with McAfee.

                   

                  Regards

                   

                  ~Paul

                  • 6. Re: Anyone having issues with the 6.1.3 update?
                    earlonics

                    Hi All update, I have managed to deploy to the Toshiba Laptop L730 by installing 6.1.2 and not 6.1.3, We carried out a number of tests which have taken over a week now and come to the conclusion that there is an issue with 6.1.3 and Toshiba L730, we upgraded Bios from 1.80 to 1.90 and still the problem  was their with 6.1.2, I was wondering if it is becuse we are using Windows 7 32bit and not 64 bit haven't had time to test but something is going on which causes the OS to go into Recovery mode. I've raised a call with McAfee and still no news yet I've kept them up to date with my progress and sent th eMER files I have, has anyone come to a conclusion yet or got 6.1.3 to work on a Toshiba Laptop.

                     

                    Thanks in advance

                    • 7. Re: Anyone having issues with the 6.1.3 update?

                      I've not had a reoccurance of it since reverting back to 6.1.2 which would tend to agree with your findings. If I get a chance then I'll deliberately deploy 6.1.3 to an L630 in the hope of breaking it so that it can be investigated further.

                      • 8. Re: Anyone having issues with the 6.1.3 update?
                        earlonics

                        Thanks for your update much appreciated. Like I say I will give it ago with Windows 7 64bit to see if its anything to do with that I'm clutching at straws now, as I have exhausted every other avenue, from my perspective.

                        • 9. Re: Anyone having issues with the 6.1.3 update?
                          earlonics

                          For everyone's information regarding issues 6.1.2 to 6.1.3 and Toshiba Laptop L730   I have an update from McAfee

                           

                          "I hope that you are well i have reviewed your case and spoken with T3 who have seen similar  issues to your case and as such we have agreed to move your case into development.

                           

                          As such someone from t3/Dev will be in touch within 24hrs  i have tried to call you but have been unable to get in contact due to your voicemail being full.

                           

                          Many thanks"

                           

                          Awaiting out come.

                          1 2 3 Previous Next