2 Replies Latest reply on Jan 11, 2012 8:39 AM by jd_01

    Installing Epo4.6 agent Extension fault on EPO 4.0 (build:1363)

      Hi,

       

      In preperation of upgrading our Epo 4.0(build1363) to Epo 4.6, I plan to upgrade all Epo agents first from 4.0 to 4.6sp1. For this I started installing the Epo agent4.6 Extention but get a error message during the install proces:

       

      Unable to install extension. com.mcafee.orion.core.ext.ExtensionException: Installation error: setup: BUILD FAILED java.lang.NoSuchMethodError: com.mcafee.orion.core.OrionCore.getCoreBeanFactory()Lorg/springframework/beans/ factory/ListableBeanFactory; Total time: 0 seconds

       

      Any idea what this could be and how to work around this?

       

      thx!