1 2 3 Previous Next 94 Replies Latest reply on May 6, 2012 10:33 AM by 1wolffan

    Desktop Icon still reappears after ver. 11.0.654 install

      The last post to this locked thread  the Mod. states the fix worked - but it doesn't.

      https://community.mcafee.com/thread/21606?start=430&tstart=0

       

      I followed the instructions on the link in the previous post to that thread-

       

      https://community.mcafee.com/docs/DOC-3361

       

      to Paraphrase it states (under workaround) that you can log-in to 'My Account'

      through the Aussie site to download the newly rolled out (fixed/patched) install.

       

      I did just that and was left having to manually restore all my settings throughout AV Plus and now have security center version 11.0.654.

       

      As I said this did not fix the reappearing desktop icon.

       

      I've tried several thing such as soft boot; cold boot; unchecking 'Access Protection' than deleting the icon.

      Nothing I've tried keeps the icon from reappearing - I've gotta say, after all the hullaballoo I would have thought they'd made certain the fix worked before release.

       

      This is just sad. It's fairly obvious that a once fine company is going down the tubes and I think it's time for me to join the rest of the lemmings in getting off the sinking ship.

       

      I tried online chat and the rep kept telling me that the roll-out to aussie didn't happen today.

      I told him in as many ways as possible that I already have the new patch that is claimed to fix the problem.

       

      He kept telling me the fix will arrive next week (the 17th). I told him I followed the instructions to get the new patch now including pointing him to the link I listed above.

      . And it went 'round like that for a paragraph - the person really seemed cluless. At the end they stated "this sounds like a rather complicated issue" and "I'd like to elevate this to a tier 2 rep.

       

      The right hand doesn't have a clue what the left hand is doing or what?

       

      This may not be the same cause but it is the same symptom that has been plaguing users of Mcafee for years!

        1 2 3 Previous Next