1 Reply Latest reply on Jan 12, 2012 1:07 PM by greatscott

    IDS_About_Warning_1 (VSE 8.8 Patch 1)

    epoNovice

      Hey all,

       

      We had deployed VSE 8.8 and introduced patch 1 just before Christmas.

       

      Since coming back we have had a few people have issues where VSE has the on-access scanner and Access protection disabled. (this in turn is effecting VB scripts and the IE application.)

       

      From what I've found there has been an issue with the patch 1 update for VSE 8.8 on these laptops.  Recommendation was to uninstall and re-install VSE 8.8.

       

      On the two machines I've been unable to do this... following steps were tried.

       

      1: send unisntall task from EPO server...taks starts but fails.

      2: Remove McAfee VSE from add remove..this fails to.

      3: Run the reg uninstall string for mcafee VSE 8.8, this starts the uninstall but fails and revereses changes. (same command allows repair of application but this also fails.)

      4: Tried to install local package over the top but fails...says its already installed and to first uninstall.

       

      Anyone know how I can get around this without wiping the machines and re-installing wiindows?

       

      Additional - Is the patch update ok to push out over a VPN connection...we don't do this for HIPS as it break the network connection for a second but I though VSE was ok....could it be that the PC may have just be turned off during the patch inistallation???

       

      Cheers for any help