2 Replies Latest reply on Jan 6, 2012 11:42 AM by krayl

    IOS 5.0.1 on iphone 4/4S

      We are having users upgrade to iphones. Some users on IOS 5.0.1 are able to login thru the downloadable app and some arent. The error states "Device OS Version is not supported." I looked at the tested device list that was current as of dec 7, 2011 and the update for IOS 5 is not on there. Is there any known issues/fixes for this?