4 Replies Latest reply on Jan 5, 2012 8:34 PM by redarrow

    Internet problems following update to new version of Security Center???

      Can somene please help me?

       

      On Monday 2nd January I received an update from McAfee and clicked on it to complete the update, when it had finished it said that it needed to restart the system to complete the update.  This obviously meant it must be a new version of the programme, so I set my laptop to restart.  When it restarted there was a problem as a new version of McAfee was not installed, instead it just kept telling me that real-time scanning was turned off and every time I re-started it it went off again.  It would not let me run a scan or check for updates either.  I even tried using system restore to go backwards but without success, the only thing I could do was uninstall McAfee and then go on-line and reinstall it, which I did.

       

      Having done that with success I ran a full scan which found no errors at all, but now I am having problems accessing the internet as it has suddenly become very slow and keeps failing to load pages.  Yet when I uninstalled McAfee again the internet worked fine.  Now I've re-installed McAfee the problem has come back and it is very annoying as I cannot access many pages or it freezes on me half way through a page.  I have checked the settings on McAfee and yes Internet Explorer is set to full in Firewall.

       

      Can sombody help me as this problem only appears to have started after installing the new version if Security Center.

       

      Thank You...

        • 1. Re: Internet problems following update to new version of Security Center???

          Having read one of the other posts on this forum I have installed and run the McAfee Virtual Technician which found 1 registry problem, which it has fixed.  Not sure if this will fix my problem but if it does I will let you know

           

          Message was edited by: chris2012 on 04/01/12 15:23:50 CST
          • 2. Re: Internet problems following update to new version of Security Center???

            Hello Chris2012,

            i had the same difficult problem with the latest update of McAfee Products (Personal FireWall 12.0.345 and VirusScan 15.0.294 and SecurityCenter 11.0.649).

            After a lot of trial and error (uninstall of McAfee followed by a new install and updates...) the problem was still not resolved.

            So, i looked and googled and found issues and discussions in this community of McAfee.

            The solution is to DISABLE Net Guard which is the cause of the problem.

            Please READ also messages (11/11 - 16/11/2011) in message with number 214878 (https://community.mcafee.com/message/214878)

            = Firewall issues with latest update 12.0.345  from 12-11-2011  19h51.

             

            They suggest to TURN OFF or to DISABLE "Net Guard" in McAfee Personal Firewall.

            I did not disable it complete, but i disabled "Net Guard" ONLY for the program (browser) Internet Explorer  (so, TOTAL ACCESS for Internet Explorer BUT "Net Guard"  DISABLED ! ! !). In that case Net Guard is still activated for the other programs...

            AND IT WORKS WELL AS A SOLUTION. GREAT, my internet is fast again and it does NOT freeze anymore...

             

            Hopefully this works too for you,

            Happy New Year 2012,

            A Red Arrrows fan.

            • 3. Re: Internet problems following update to new version of Security Center???
              Hayton

              Intriguing. How did you manage to do that?

              • 4. Re: Internet problems following update to new version of Security Center???

                Hi,

                You simply go to the settings of the McAfee Personal Firewall where you can change your security level, the internet connection for your programs, the general setting for your Net Guard...

                You can leave the GENERAL setting in the option Net Guard ACTIVATED (for the whole system = advised by McAfee).

                In the GENERAL setting of Net Guard you can only disable completely OR enable completely Net Guard. Leave it ENABLED and ACTIVATED = advised by McAfee.

                In that general setting tab for Net Guard the McAfee program adds automatically eventually dangerous IP addresses...

                It's also in that general setting tab of Net Guard that you can change or delete these added IP adresses...

                So, leave Net Guard ACTIVATED in this GENERAL setting tab.

                And instead (for NO MORE FREEZING your internet browser and no more SLOWING down your internet browser) GO to the SETTING TAB for the INTERNET CONNECTIONs settings for your programs.

                There you can see all your programs which have already granted access to the internet or not...

                You can see for each program the type of access it has for the internet (total, only outgoing, blocked...) and also if Net Guard is activated or not for that program.

                So, there you can select your internet browser program (internet explorer) and then you can click at the bottom a button for changing the settings of that program.

                Then you leave the internet access level for your browser program unchanged on TOTAL ACCESS.

                An there you can also change the setting Net Guard for your browser program and DISABLE or DEACTIVATE the Net Guard option for that program.

                I think it is a better way like that, namely only deactivating or disabling Net Guard for 1 program (the internet browser program) instead of completely disabling it for the whole system.

                On my computer it worked very well that way and i have no more freezing problems (no more need to refresh almost every page on internet) and my internet access is very fast again like before.

                ATTENTION: of course you can only change all these settings with an administrator user logon ! ! !
                Good Night to all from a great Red Arrows fan. They are the best arobatic pilots of the world...