1 2 Previous Next 15 Replies Latest reply on Jan 23, 2012 3:10 PM by Peter M

    McAfee Icon Missing from Desktop.  Please Help

    theflyingmonkey

      Hello, I am using Windows XP Home Service Pack 3 with McAfee Internet Security.

       

      So basically the main problem is that the icon on the desktop is missing and if I go to Start -> All Programs -> McAfee, it should have a shortcut called "McAfee Internet Security".  But it just says "empty".

       

      So this is what happened from start to finish.  I turned on my computer, waited for the McAfee Splash Screen to show.  I right clicked the McAfee icon in the System Tray and clicked Check for Updates.  As the GUI list that it was on the Installing Updates Step, I noticed that the McAfee Desktop Icon was flashing like it some times does.  When the update was installed, was when I noticed something weird.  The McAfee Icon changed to the usual Icon in Windows when there is no picture on it or if it is a file that isn't associated with any kind of program.  After that it flashed and the icon was gone.  I thought it was just the Desktop didn't refresh the icon so I refreshed the Desktop and it is missing.

       

      I checked my McAfee Internet Security to make sure that my Real-Time Scanning, Firewall, and stuff were on and they were.  This was when I went to check on the All Programs in the Start menu and noticed that in the McAfee folder, it was listed as Empty.  I didn't delete the icon myself or anything and my Access Protection has always been on since it was implemented.  After that I just went on the internet to check my two ISP email and my Yahoo email.  After this, I just refreshed the Desktop to see if the icon was there or not and it still isn't.  Lastly, I just checked my History and Logs for Incoming Event to see if the Internet Security was working like it always was and it did register 4 events from Mozilla when I did an add-on update check.

       

      To see if this was a fix for the McAfee Icon problem people were talking about, I went on my Vista, which has the same version for everything in McAfee as my XP does.  So I did the update on my Vista and the Icon is still there and so is the Shortcut in the All Programs.  I even doubled checked that the Version of Security Center and everything was the same and it was the only thing that was updated today was the DAT file version.  Which is now 6573.

       

      What could have caused this?  The only thing I can think of was that yesterday I had an Incoming Event in my Logs saying that a computer at the IP Address 216.115.97.236 attempted to connect to my TCP Port 2155 or Illusion Mailer Trojan was what was listed in the logs.  And it said that the computer at that IP Address has scanned my computer for this trojan, but was blocked by my Firewall.  Of course, this events time was at the time I was checking my Yahoo mail.  The only other weird thing was there was an incoming event from 98.139.43.115 accessing TCP Port 2142 during my time on Yahoo Mail.  I found out that this IP Address leads to something called YQL Console, when I inputted the IP Address into my browser.

       

      So if anyone can help and explain why my Icon is missing and the why the shortcut is missing from the McAfee Folder in the All Programs list, I would appreicate it.

        1 2 Previous Next