4 Replies Latest reply on Sep 18, 2012 7:53 AM by Odilon

    I have a problem SiteAdvisor 3.5

    sergio.sanclemente

      I deployment site advisor version 3.5 and everything works fine except something when unfold and start internet explorer enable this request or not to enable the add-in a corporate environment users should not have this freedom.
      Is there any configuration that I can avoid the user making this decision and simply enable the add-in a transparent manner?
      thanks

       

      El mensaje fue editado por: sergio.sanclemente on 20/12/11 9:43:57 CST
        • 1. Re: I have a problem SiteAdvisor 3.5
          sripley

          Not sure I inderstand teh question. But if I understnad you correctly users are getting prompted for SA addon to be anbled or not. If so that is a setting in IE in IE8. Not sure what version IE you are running.

          • 2. Re: I have a problem SiteAdvisor 3.5
            mmoore3

            IE 9 requires end users to enable newly installed browser helper objects. McAfee is investigating if the browser prompt can be prevented after installing SAE.

            • 3. Re: I have a problem SiteAdvisor 3.5
              cisrhumb

              Any update on this mmoore3?  If this isn't resolved, there's no way we can go ahead with deploying 3.5.  Site Advisor is not exactly popular with our staff, so they'll all just choose not to enable it.  This prompt does not appear to occur with all BHOs...I've certainly never seen it when deploying SAE 3.0

              • 4. Re: I have a problem SiteAdvisor 3.5
                Odilon

                Apply Grouppolicies to IE 9 to change the addon handling behavior.

                Import IE9 GPO templates from microsoft and change following settings:

                 

                Computer Configuration -> Administrative Templates -> Windows Components -> Internet Explorer:

                Automatically enable newly installed add-ons -> enable

                Do not allow users to enable or disable add-ons -> enable (just to make sure it cannot be disabled)

                Disable add-on performance notifications -> enable (optional)

                 

                I copied this of another post.