2 Replies Latest reply on Dec 20, 2011 3:20 AM by Hopest

    Agent Upgrade from 4.0 to 4.6

    Hopest

      Hi,

       

      I have upgraded on ePO the agent from 4.0 and 4.6.

       

      I have then installed the new agent on my machine which worked by pushing it from ePO to my machine.

       

      On my machine Agent 4.0 worked and communicated ok and the push from ePO worked but when 4.6 trys to communicate to ePO it says in the status "Agent failed to communicate with ePO server".

       

      Can anyone help with why? Have I forgot to do something?

       

      Thanks