2 Replies Latest reply on Nov 26, 2008 3:33 AM by Luis_pedro_sato

    ePO 4.0 & VirusScan 8.7i

      Hi,
      I've just installed Epo 4.0 and updated it with the patch 7 in one server, the number 1.
      After that I installed it on server number 2 using the same database.

      Now I am doing the "update" or "Pull now" where the updates are being downloaded.
      To install the version of Virusscan 8.7 on the workstations should I just install to the repository and the extension ?? Can I use the CMA 3.6.0 or should i install Agent 4.0 ?
        • 1. RE: ePO 4.0 & VirusScan 8.7i
          Agents can only communicate to one epo Server, Im not sure why you have two.

          I would use McAfee Agent 4.0 Patch 1 - the most recent release.

          As for deploying Virusscan Enterprise 8.7, You will need to check in the software package. The ePO extension is not required, but I would highly recommend it, you will have problems with out it, and there is no reason not to check it in as well.

          I would get the latest product releases and extension releases to check into the server.
          • 2. RE: ePO 4.0 & VirusScan 8.7i
            I was having some issues installing the Agent 4.0, it wouldn't comunicate whit the epo server.
            So I installed in an other computer a epo server whit agent 4.0

            This is my software repository

             


            I would get the latest product releases and extension releases to check into the server.




            this is the general status,


             

            As for deploying Virusscan Enterprise 8.7, You will need to check in the software package. The ePO extension is not required, but I would highly recommend it, you will have problems with out it, and there is no reason not to check it in as well.



            And how do I get to install on the locations where I have the agent running?