1 Reply Latest reply on Dec 14, 2011 6:29 PM by hem

    Minimum patch version of ePO 4.5 for AV 8.8

      Hi,

       

      I'm sure i found a McAfee document that specifed the minimum patch version of ePo 4.5 that would allow us to install AV8.8, we currently have AV8.7 patch 5 and want to upgrade that.

      We are currently running ePO 4.5 patch 3 (build 937) and i'm sure i saw a document that said you need ePO 4.5 patch 5 (build 1188) oo use AV 8.8.

      Could someone confirm that, or point me to the documnent in question, as after 4 hours of looking i'm now questioning my sanity.

       

      Thanks