0 Replies Latest reply on Nov 16, 2008 10:39 AM by nl144039

    Do you think I need ePO???

      I have Protection Pilot 1.5 (with VSE 8.5) in a very simple network with 30 machines aprox. Now I would like to upgrade to VSE 8.7i but I have read that is not compatible with P. Pilot. My question is if anybody knows it will install over Protection Pilot in the future. Would you install ePO to manage VSE 8.7i, I read that ePO was intended for greater networks, about 500 machines... what can I do??
      Thanks.-