1 Reply Latest reply on Dec 10, 2011 8:40 AM by exbrit

    Install fails saying unsupported operating system

      I just bought McAfee Internet Security 2012 and it wouldn't install on my laptop that's running Windows 2008 SP2 (64 bit).

      A little research showed that it does work on Windows 7 64 bit. With both kernel being the same is there some trick I can use to install it on my laptop.

        • 1. Re: Install fails saying unsupported operating system
          exbrit

          It isn't compatible and the home products never have been compatible with Windows Server (I assume it's server) 2008 or any other server system.  The Enterprise products are I believe but they require bulk licensing.

           

          Call Customer Service and get a refund.   See Useful Links at the top of this page.  There is no trick that will persuade it to install.

           

          The System Requirements are as follows:

           

          Supported Operating Systems

           

          • Windows XP (32-bit) with Service Pack 3 (SP3) or higher
          • Windows Vista (32-bit and 64-bit) with Service Pack 1 (SP1) or higher
          • Windows 7 (32-bit and 64-bit) with Service Pack 1 (SP1)

           

                        Compatible with Windows XP  Compatible with Windows Vista              Compatible with Windows7       

           

           

          System Requirements

           

          • 1 GHz processor or higher
          • 512 MB RAM or higher for Windows XP
          • 1 GB RAM or higher for Vista/Windows 7
          • 500 MB of available free drive space
          • Internet connection

           

          Supported Browsers for Anti-Phishing

           

          • Microsoft Internet Explorer 7.0 or higher
          • Mozilla Firefox 3.5 or higher
          • Google Chrome 6 or higher

           

          Supported Email Programs

           

          • POP3 – Windows Mail, Microsoft Outlook Express, Microsoft Outlook, Netscape, IncrediMail and Thunderbird
          • MAPI – Outlook
          • Web email account with POP3 access

           

          Supported Instant Messaging Programs

           

          • AOL Instant Messenger 2.1 or higher
          • Yahoo Messenger 4.1 or higher
          • Microsoft Windows
          • Messenger 3.6 or higher
          • MSN Messenger 6.0 or higher

           

          Required for Anti-Spam Toolbar Plug-In

           

          • Outlook Express 6.0 or higher
          • Windows Mail
          • Outlook 2003 or higher
          • Thunderbird 1.5 or higher
          • Anti-Spam also supports any other POP3 email client (without SSL) and web accounts

           

           

           

          Message was edited by: Ex_Brit on 10/12/11 9:40:25 EST AM