4 Replies Latest reply on Nov 17, 2008 3:37 AM by tonyb99

    startup performance problem

      Dear all,

      I am using McAfee Virus Scan Enterprise + Antispyware Enterprise 8.50.i patch 6
      There is also McAfee Agent 4.0.0.1180 installed.
      This is an academic institution and my laptop was installed with McAfee when I bought it.

      My laptop has Windows XP SP2 with autoupdates.
      it is centrino 1.6 with 512 MB ram.

      The problem that I have is that McAfee take around 4 minutes at Windows startup to get enabled. When I open task manager I see that Mcshield.exe vstkmgr.exe, mcscriptinuse.exe and svchost.exe are taking too much memory usage.
      during this period, my folders in the desktop are not seen and I can not work on any applications.

      Sometimes my system startup performance is not like this but I can say that in most of the times it is. I use my laptop both at work and home. So I reboot at least two times a day and this makes not a big problem but when I am in urgent need of my documents the startup is really painful.

      My second question is about managing auto scans. Is there a way to change the day and hour of autoscans. I manually scan my computer so if a possibility to disable this service exists I would be glad. When I enter Virus Scan Console or McAfee Agent I can not make any modifications. Usually the scans start each Wednesday at noon time and with scan32.exe my system is almost blocked. I have to enter the console to cancel it each time. I do my scans weekly and months during the night...

      I am looking forward for your remarks.
        • 1. RE: startup performance problem
          Try changing the settings so you can make those changes. I'm using VS 8.7i here, but *.5i should be very similar. First, open the VirusScan console, then double click on the "Access Protection" line.. When that opens, in the lower left corner, UNCHECK the box that says: Prevent McAfee Services from being stopped.. Click on Apply, then OK. Now double click on the "Full Scan" line in the VirusScan Console, then click on the "Schedule" button and UNCHECK the "Enable (Schedule Task....)" line, then click on Apply, then OK.

          If a schedule scan is running at startup, that certainly would be causing the slow access to your applications. In addition, because you only have 512 MB of RAM, you might want to consider kicking that up to 1 GB..

          On more note, if you haven't already done so, there are a lot of programs which load at startup which generally are unnecessary.. To eliminate some of those unneeded programs and services, click on the link below and follow the steps to eliminate services in the chart.. Try altering to the "Safe" or "Tweaked" options.. See if it helps.

          http://www.blackviper.com/WinXP/servicecfg.htm

          Hope this helps.

          Grif
          • 2. RE: startup performance problem
            Thank you for the information.

            I have opened the VirusScan console and find that Access Protection is already unchecked for "Prevent McAfee Services from being stopped...".

            As for the "Full Scan" settings on "Schedule", I can not modify anything.

            Indeed my system is already very old. a possible upgrade is necessary...

            Couple of months ago I have tried to customise unnecassary programs opening at the startup. Now I have 36 processes in my task manager and I am not sure if that is already an optimum situation or not.



            • 3. RE: startup performance problem
              You should be able to modify McAfee AS LONG AS you have administrator privileges.. If you don't, then you won't be able to change things.. On the other hand, if you have admin rights, then my next step would be to completely uninstall VirusScan, then reinstall it.. Use the instructions in the link below to insure all things McAfee are gone before reinstalling it again.

              Manual Uninstall Of Virus Scan Enterprise 8.5i
              https://kc.mcafee.com/corporate/index?page=content&id=KB50602

              Hope this helps

              Grif
              • 4. RE: startup performance problem
                tonyb99
                If you have mcscriptinuse running at start up then there is an update task running then (bad idea),

                From the VSE console
                Check that the update tasks are not set to run at logon/startup if they are then ideally they should have a wait of 10-15 minutes to allow you to boot in first before they initiate.

                Not a lot you can do about this though if your AV is managed centrally for your institution as the Network policies will overwrite any changes you make, you could raise it with the central AV administrator though