1 Reply Latest reply on Nov 12, 2008 9:15 AM by vuilverwerking

    I can not deploy 8.5i using epo 4.0

      :confused:
      I am tring to deploy 8.5 with epo 4. but it doesn't works.

      first I did check package and replication then I select a system and run Product Deployment (McAfee Agent) task but I don't get 8.5 in RPoducts and components option...

      What am I doing wrong ?

      Thanks
        • 1. RTFM
          You first need to "deploy agent" with the deploy button, not with a task.
          Read the manual.
          The Deploy task for the Agent you use is only for upgrading already running agents.

          Also take a look at your Firewall config. It can block the deploy of the agent.
          Look in the PFIREWALL.LOG file in the windows dir???

          Read your manual.