1 Reply Latest reply on Mar 3, 2013 9:00 AM by avgust_il

    Outlook 2010 lockup / “Not Responding”

      We are using SiteAdvisor Enterprise version 3.5.0.573 with Outlook 2010 version 14.0.4760.1000. Outlook does lockup temporarily and displays “Not Responding” in the title bar for up to 20 seconds. When you close IE and Outlook, stop the SiteAdvisor service and then restart Outlook the problem is gone.

       

      In IE Version 9.0.8112.16421 SiteAdvisor is slow to respond (displaying the appropriate color for the site) if you open a new site but IE does not lockup. In SiteAdvisor 3.0 it took on some computers up to 10 seconds for the IE windows to close after you clicked the X in the upper right corner of the IE window.

       

      In the Process Explorer from Sysinternals (http://technet.microsoft.com/de-de/sysinternals/bb896653) we see under Threads for OUTLOOK.EXE a lot of calls to McIEPlg.dll!HandleCBTEvent+0xc008.

       

      Workaround: Doing the following configuration changes and thus disabling SiteAdvisor in Outlook via ePolicy Orchestrator (ePO) did the job:

       

      Annotating email clients

      - disable browser-based annotations

      - disable non browser-based annotations

       

       

      Others do have the same problem and is seems to be not a new problem:

      https://community.mcafee.com/thread/20319

      http://answers.microsoft.com/en-us/office/forum/officeversion_other-outlook/outl ook-not-responding-when-deleting-or-moving-e/eb6d1424-bbef-47b5-b837-3a59843f9a a b