3 Replies Latest reply on Dec 2, 2011 7:32 AM by ant.aja

    I can't get McAfee Internet Security to activate

      I've seen a few of these thread knocking around but unfortunately I've tried the recommended advice and had no luck. Essentially, I had to reset my netbook to factory settings and it came with a small subscription to McAfee Web Essentials on it. Once that expired I downloaded the remaining license for Internet Security I had and tried to install it on the netbook. It seemed ok and then complained that it had been unprotected for 3 months.

       

      So, I uninstalled McAfee entirely. Redownloaded the license again (which I noticed was still there, making me think it hadn't even taken) and did a full reinstall. The netbook seemed happy so I did a full scan and switched it off for the night. I've turned it on this morning and low and behold, it claim to have been inactive for 3 months, the Activate button won't do anything, and my license copy is still intact on my account. I ran Virtual Technician which told me everything was fine. Sadly, it's not.

       

      Any ideas?

       

      Message was edited by: ant.aja on 02/12/11 05:33:42 CST
        • 1. Re: I can't get McAfee Internet Security to activate
          Peter M

          When you try uninstalling/reinstalling you should always use the normal method of uninstalling via Control Panel first.  Then if necessary to make sure it's a clean uninstallation run the MCPR cleanup tool, see Useful Links at the top of this page.  Reboot and try the installation/activation.

           

          Regardless of your choice of default browser McAfee relies on an up-to-date and fully functioning Internet Explorer, so try the following - you don't have to set IE as the default if you don't want to but it might help for this exercise:

           

          Open Internet Explorer and go to Tools/Internet Options/Advanced and click Reset, Apply and OK.   (If system is 64-but use the 32-bit version of IE - both versions are shown in Start > All Programs)

           

          Close and reopen I.E. and go to Tools/Manage Add-ons and re-enable any add-ons you need.

           

          Close I.E.

           

          Try to activate again.

           

           

           

           

           

          .

           

          Message was edited by: Ex_Brit on 02/12/11 7:06:29 EST AM
          • 2. Re: I can't get McAfee Internet Security to activate
            Dinz

             

            Hi ant.aja,

             

            Kindly let us know the below details ;

             

            What is the operating system of the PC?

            Did you run the McAfee removal tool prior to the reinstall ?

            Were the programs installed from a CD or from the web ?

             

             

            Regards,

             

            • 3. Re: I can't get McAfee Internet Security to activate

              Hello Dinesh, well sadly I wans't aware a removal tool existed, I guess because I've never had to uninstall the programs before. The program was reinstalled from the web, but orignally from a CD when I did a factory reinstall. The OS is XP Pro.