4 Replies Latest reply on Dec 2, 2011 1:36 PM by tbujnowski

    Scan Hanging at "Starting"

    tbujnowski

      I activated a scan an it's hanging at the status "Starting". Since it hasn't started yet the Cancel and Pause buttons are disabled.

       

      The remote scan engine is online.

       

      When I stop the scan engine service ate the remote machine, the scan job disappears. But as soon as I start the service again, the scan task reappears hanged at the "Starting" status again.

      I don't know what else to do..

       

       

       

      How can I cancel that scan job?

       

      What log should I look at to figure out why it's hanging?

       

       

      Thanks in advance!

        • 1. Re: Scan Hanging at "Starting"

          Hi Thiago,

           

          You can check the daily log file on the ScanEngine and/or ScanController system.  They will be located in the following directory:

          ~Foundstone\Logs\LogFile.<Date>.txt

           

          If you don't immediately see the issue, then please open a Service Request.

           

          -  Go to: http://www.mcafee.com/us/about/contact/index.html
          -  Non-US customers - select your country from the list of Worldwide Offices.


          Alternatively:
          Log in to the ServicePortal at: https://mysupport.mcafee.com

           

          -Cathy

          1 of 1 people found this helpful
          • 2. Re: Scan Hanging at "Starting"
            tbujnowski

            Thanks Cathy

             

            I looked at the log you mentioned and I found various entries like this:

             

             

            2011-12-02 14:56:57-03:00 | (n/a) | 1 | Assessment | 0xBB030 | Unable to load script "C:\Program Files (x86)\Foundstone\FASLScripts\misc-hp-ftp-print-v2.fasl3".

            2011-12-02 14:57:06-03:00 | (n/a) | 1 | Assessment | 0xBB030 | Unable to load script "C:\Program Files (x86)\Foundstone\FASLScripts\unix-rpc-walld-v2.fasl3".

            2011-12-02 14:57:16-03:00 | (n/a) | 1 | Assessment | 0xBB030 | Unable to load script "C:\Program Files (x86)\Foundstone\FASLScripts\unix-lpd-os-ident-v2.fasl3".

            2011-12-02 14:57:26-03:00 | (n/a) | 1 | Assessment | 0xBB030 | Unable to load script "C:\Program Files (x86)\Foundstone\FASLScripts\nt-wingate-v2.fasl3".

            2011-12-02 14:57:36-03:00 | (n/a) | 1 | Assessment | 0xBB030 | Unable to load script "C:\Program Files (x86)\Foundstone\FASLScripts\misc-proxy-connect-v2.fasl3".

            2011-12-02 14:57:46-03:00 | (n/a) | 1 | Assessment | 0xBB030 | Unable to load script "C:\Program Files (x86)\Foundstone\FASLScripts\web-nes-wp-cs-dump-v2.fasl3".

             

             

            Any tips on how to correct this?

             

            I tried to force FASL update in Foundstone COntrol Manager but no success...

            • 3. Re: Scan Hanging at "Starting"

              Did you successfully run FSUpdate?

              • 4. Re: Scan Hanging at "Starting"
                tbujnowski

                The operation succeded but the error persists...

                 

                Would it be valid to wipeout all the .fasl3 files from the directory and run the FSUpdate again?