4 Replies Latest reply on Dec 1, 2011 10:29 AM by neldormr

    Epo 4.5 and VSE 8.7

      Hello people,

       

       

      How Upgrade remotely VSE 8.5 to 8.5 using EPO 4.5.

       

      Thanks