4 Replies Latest reply on Feb 26, 2009 8:56 AM by vuilverwerking

    Slow boot after installing VSE8.7i!!!

      After installing VSE8.7i XP Pro is booting slow at 'Applying Computer Settings'.
      McAfee points at the Microsoft Root Certificate Service.
      But after Disabling internet Access for this services through Group Policy the problem is not solved.

      I disabled all McAfee task... now good result.

      Why doesn't McAfee solve this problem
        • 1. RE: Slow boot after installing VSE8.7i!!!
          I have similar issue. I install vse 8.7 on xp. Engineserver.exe used up to 100k memory. And system working slowly. I'm not start any scan. Engineserver.exe used in idle mode 100-110k
          Any idea?
          • 2. RE: Slow boot after installing VSE8.7i!!!
            I get the same, I'm running vista ultimate 64bit on a Core 2 Quad with 8Gb of ram

            when i had VSE8.5 with patch 6.1 there were no issues it took less than 2 seconds from entering my logon password to being able to use the shell, since the upgrade to 8.7, about 50% of the time there will be a long pause between entering my password and having access to the desktop.

            i get the following access protection log entries when i get a slow login

            24/10/2008 21:06:48 Blocked by Access Protection rule BigDave-V64\iain C:\Windows\system32\winlogon.exe C:\Program Files (x86)\McAfee\Common Framework\FrameworkService.exe Common Standard Protection:Prevent termination of McAfee processes Action blocked : Terminate

            24/10/2008 21:08:20 Blocked by Access Protection rule NT AUTHORITY\LOCAL SERVICE C:\Windows\system32\svchost.exe C:\Program Files (x86)\McAfee\VirusScan Enterprise\shstat.exe Common Standard Protection:Prevent termination of McAfee processes Action blocked : Terminate

            24/10/2008 21:08:20 Blocked by Access Protection rule NT AUTHORITY\LOCAL SERVICE C:\Windows\system32\svchost.exe C:\Program Files (x86)\McAfee\Common Framework\UdaterUI.exe Common Standard Protection:Prevent termination of McAfee processes Action blocked : Terminate
            • 4. RE: Slow boot after installing VSE8.7i!!!
              :eek:Increased computer startup times when VirusScan Enterprise 8.7i installed

              Corporate KnowledgeBase ID: KB60534Published: February 20, 2009

              Environment

              Microsoft Windows (All supported versions. See KB51109)


              Problem

              A computer running VirusScan Enterprise 8.7i is slow in starting up due to mfevtps.exe certification authenticity checks.

              McShield
              and the Network Location Awareness service contribute to slow computer startup times (between one and three minutes). If either of these is removed, startup is much faster.


              Cause

              To increase security, the McAfee Validation Trust Protection Service ( Mfevtps.exe) utilizes APIs from Microsoft's Crypt32.dll. Some of the APIs in this library make network calls as part of their routine procedures and so, when the Network Location Awareness service is not yet started, a delay occurs each time Mfevtps.exe attempts to use these functions . When the Network Location Awareness service is already running, no delay is experienced.

              Solution

              McAfee is investigating this issue. As a temporary measure, implement the workaround shown below.




              Workaround


              1. Click Start, Run, type services.msc and press ENTER.
              2. Right-click Network Location Awareness.
              3. Modify the Start type to Automatic.
              4. Restart the computer.




              Related Information

              The timing of activity coincides with when the GPO (Group Policy Object) machine policies are being applied. You may see the message on screen Applying Computer Settings at that time.


              :mad: