7 Replies Latest reply on Nov 23, 2011 8:06 PM by alex_n

    Internet Explorer 9 problems

      Hello Group,

         Since last weeks McAfee update (updated approximate 11/14/11) my Internet explorer 9 has been running slow with some sites not loading at all. It's even worse on YouTube, videos will only play for about 10 seconds then will go out to lunch and never continue. If I refresh the page the video will play for another 10 seconds then quit.  If I turn off my McAfee firewall in my McAfee Security Center, then my Internet Explorer 9 seems to run as before. I then reset my Firewall to it's default settings but still no joy when it is enabled. Is it just me or are other having these problems? What solutions are available?

       

      Thanks in advance,

      Rich

        • 1. Re: Internet Explorer 9 problems
          Dinz

          Hello Rich,

           

          Please open Internet explorer – Click on Tools – Click on Windows Update and install any available updates.

          Also, Open McAfee security center – Click on About and let us know ;

           

          McAfee Security center ;

          Version :

          Build :

          Aff id :

           

          McAfee personal firewall :

          Version :

           

           

          Regards,

          • 2. Re: Internet Explorer 9 problems
            thecreator

            gizzmaxx wrote:

             

            Hello Group,

               Since last weeks McAfee update (updated approximate 11/14/11) my Internet explorer 9 has been running slow with some sites not loading at all. It's even worse on YouTube, videos will only play for about 10 seconds then will go out to lunch and never continue. If I refresh the page the video will play for another 10 seconds then quit.  If I turn off my McAfee firewall in my McAfee Security Center, then my Internet Explorer 9 seems to run as before. I then reset my Firewall to it's default settings but still no joy when it is enabled. Is it just me or are other having these problems? What solutions are available?

             

            Thanks in advance,

            Rich


            Hi Rich,

             

            What is your operating system and Version? 32-Bit or 64-bit version? Is this a Desktop or Laptop Computer? Are you connecting Wired or Wirelessly?

            • 3. Re: Internet Explorer 9 problems

              Hi Dinesh,

                   Windows Explorer is up to date. I have automatic updates turned on, but as you mentioned I went ahead and checked for updates again and it reported everything is up to date.

               

              McAfee Info.jpg

              Not sure if you can read the info?  For the McAfee Security Center it's Version: 11.0, Build: 11.0.623, Affld: 105-339, Languagae: en-us Last upated: 11/14/2011.

              The McAfee Virus Scan is Version 15.0, Build 15.0.294, Last Update: 11/22/2011, DAT Version: 6538 and DAT Creation Date: 11/22/2011.

               

              Please let me know if you need any further information?

               

              Thank you in advance,

              Rich

              • 4. Re: Internet Explorer 9 problems

                Hi TheCreator,

                     I have Windows 7 Home Premium 64 bit Service Pack 1. It is a desktop with a wired connection through Verizon DSL. I have tried FireFox, Google Chrome and Internet Explorer 9 and all react the same. The only browser that is not affected is Opera. My personal preference is Internet Explorer, I've already contacted Verizon and it was their opinion that IE 9 was broken and I should use FireFox. The only problem is FireFox has the same problem as IE 9 and these problems started after last Mondays update?

                 

                Thanks in advance,

                Rich

                 

                Message was edited by: gizzmaxx on 11/23/11 2:20:46 PM CST
                • 5. Re: Internet Explorer 9 problems

                  Hey Gizz,

                   

                  please, try disabling the NetGuard feature.

                  To do this, follow these steps:

                   

                  -On the McAfee main Home window, click on Firewall

                  -then click on Settings, located at the right of the windos

                  -Once inside Firewall Settings, click to open the last drawer, that reads  NetGuard

                  -there, uncheck the checkbox to disable it.

                  -close the drawer and return to the start screen.

                   

                  Then, just close the Mfe window and test if your IE navigation improved.

                   

                  Please return the results.

                   

                  Good luck!

                  1 of 1 people found this helpful
                  • 6. Re: Internet Explorer 9 problems

                    Hi Alex,

                       Yes, that seemed to have fixed the problem   Web pages now load as before and videos on YouTube now play uninterrupted. Thank you for the info

                     

                    Regards,

                    Rich S.

                    • 7. Re: Internet Explorer 9 problems

                      Allright!

                       

                      Thank You for the feedback.

                       

                      Regards,