2 Replies Latest reply on Nov 22, 2011 4:50 PM by ccroff

    Update VSE 8.8 -> VSE 8.8 patch 1 problem

      Hello,

      Some time ago I installed the VSE 8.8 on some PC's in our network through EPO.

       

      Because of the UNC problem I tried the solution at that time by editing the launch condition of the installer what resulted in a successful installation... (so it would seem)

       

      In the meanwhile Patch 1 is released and for some reason I can't get it installed onto the pc's with VSE 8.8.0.777. When trying to install the patch itself I get again an UNC ERROR and the installation aborts…

      When installing the full VSE package with patch 1 included I first need to uninstall the old 8.8 version but when I try that the uninstaller also gives me an UNC ERROR and aborts…

      I know I can use the BYPASSUNCCHECK=1 option with the full installer but that options does not seems to work with the patch 1 installer…

       

      Any advice would be welcome at this point…

       

      Kind regards …

      Steve