2 Replies Latest reply on Nov 22, 2011 9:08 AM by jstanley

    ePO Reporting wrong version of HIPS

      We have about 100 machines that are being reported by the ePO as having HIPS 7.0.0.1070 but when manually checked on the system, they show HIPS 7.0.0.1159.  The clients have checked into the ePO recently yet dont get updated with having the current version.  Is there a reason the ePO would still report these clients as having a previous version of HIPS?