4 Replies Latest reply on Nov 16, 2011 10:08 AM by jguenrdc

    I need help regarding the McAfee Agents w/ ePO

      I need help regarding the McAfee agents w/ ePO. Because i would like to have two different versions of mcafee agent one is 3.6 and the other one is 4.5 agent and I want it to be managed by the ePO4.5.

      Is there a way how I could manage them both because i have an existing windows NT 4 sp6 terminal server and windows xp workstations and i want them to be manage by only one ePO server. Thanks in advance for those who could help me and give me answers!

        • 1. Re: I need help regarding the McAfee Agents w/ ePO

          Set 3.6 and 4.5 in different "Branch": Current and Evaluation.

          I have 4.5 and 4.6 worked in this way. Good luck.

          • 2. Re: I need help regarding the McAfee Agents w/ ePO

            yeah!that's the one i've notice but once i try to check-in the 3.6 agent it cannot be change its "Branch" to previous and evaluation. is there any pre-requisite file or extensions or even enable a setting that i could install to have it enable

            • 3. Re: I need help regarding the McAfee Agents w/ ePO

              One way would be to save the MA 3.6 installation package and then just go ahead and upgrade everything else to MA 4.5. The older systems won't upgrade since the OS is detected and not supported. I've done this on a couple of customers that still uses NT4/2k. The thing is to not loose the old installation file

               

              Just install the old agent on the systems that are not supported by MA4.5.

               

              Message was edited by: Turift on 11/16/11 9:18:29 AM CET
              • 4. Re: I need help regarding the McAfee Agents w/ ePO

                In Configuration -> Server Settings -> Repository Branches, the note for "Allow package check-in for any repository branch:" says "If Yes is selected, deployable packages can be checked into the Previous and Evaluation branches. However, only agent version 4.0 and later can use the Previous and Evaluation branches for deployable files. Agent version 3.6.0 and earlier can only use the Current branch's deployable packages, regardless of this setting."

                 

                I guess you would have to put Agent 4.5 in the Evaluation branch (or the Previous branch, but that might be confusing) and Agent 3.6 in the Current branch.

                1 of 1 people found this helpful