3 Replies Latest reply on Nov 16, 2011 7:14 AM by Dinz

    McAfee interfering w/ inet; Have reinstalled 12 times

      I have uninstalled and reinstalled this application 12 times. Tech Support has done it 3-4 times. Yes, the McAfee Software removal tool has been used as well.

       

      At random times, the Internet connection will just hang on reboot. The only way to get the internet connection back is to uninstall mcafee.

       

      I was not able to uninstall Mcafee this last time, had to go into safe mode to do it, where I am writing this.

       

      I have a Dell XPS icore 7 64 bit machine, 8 GB ram, Win-7.

       

      Thank you for your assistance.

        • 1. Re: McAfee interfering w/ inet; Have reinstalled 12 times
          JaiPrakash

          Hello jbruso,

           

          Please provide us with the below information;

           

          McAfee versions :

          MSC :

          Virus scan :

          DAT :

           

          Service Request no (Tech support no)

           

           

          Thanks,

          • 2. Re: McAfee interfering w/ inet; Have reinstalled 12 times

            Dinesh:

             

            McAfee SecurityCenter

            (36-month subscription)

             

            Service Request #: SR-644507584

            Service Request #: SR-741695246

             

            No other security software installed

             

            I've run the McAfee 2 free scanners and haven't found anything.

             

            Installed Mcafee Security Scan Plus... ran it but when scanning for web threats, seems to just run at 90% completion never getting any further.

             

            FYI, I also just downloaded, installed and ran Norton's free virus scnanner and nothing was found.

            • 3. Re: McAfee interfering w/ inet; Have reinstalled 12 times
              Dinz

              Hi jbruso,

               

              I believe this to be the issue which we saw earlier a couple of months ago which was fixed through a bug. Could you please reinstall McAfee and if you still face the issue , kindly follow the below steps and turn OFF the net guard feature and let us know the status that would help us .

               

              • Double-click the M icon in your taskbar.
              • Open the Web and Email Protection drawer.
              • Select Firewall.
              • Open the Net Guard drawer.
              • Remove the check from the box beside Turn on Net Guard

               

               

              Regards,