1 Reply Latest reply on Nov 10, 2011 11:19 AM by SafeBoot

    Dell E6420 will not boot into windows after safeboot encrypted

      dpoint Encryption Manager and client version is: v5.2.2.4

       

       

      I have 2 Brand New Dell E6420 on Windws XP SP3

      I have installed windows fresh and installed all drivers from the Dell website.

       

      I ran the encryption and the pc reboot as it should. Once i log on, it does a sync.  From that point onwards i rebooted the pc without completing the full encryption.

       

      Upon bootup i am asked to logon to safeboot, which i can successfully.

       

      I then get the following message and does not bootup into Windows:

      resetting hardware...

      starting operating system...

       

       

      In the Bios under under system Configuration –  SATA Operation

      I have 4 choices:

      Disabled

      ATA

      AHCI

      RAID on

       

      I have tried with every option, does not make any difference.

       

      ---------------------

      I have installed Windows 7 also, now it hangs after I have entered in my credentials on the screen that shows: windows is loading files…

       

      Bios upgraded to: E6420A07