0 Replies Latest reply on Nov 9, 2011 6:33 PM by pwolfe

    SiteAdvisor Enterprise fails with EPO deployment task (SITEADV_3000 Install Failed)

    pwolfe

      Just passing this one along as i scratched my head for a while.....and could not seem to find something in the forum....

       

      https://kc.mcafee.com/corporate/index?page=content&id=KB72633&actp=search&viewlo cale=en_US&searchid=1320884752676

       

      SiteAdvisor Enterprise fails to deploy through an ePolicy Orchestrator deployment task

       

      Corporate KnowledgeBase ID:  KB72633
      Last Modified:  August 10, 2011

       

      Environment

      McAfee SiteAdvisor Enterprise Plus 3.0
      For details of all supported operating systems, see KB51109.

      Problem

      McAfee SiteAdvisor Enterprise 3.0 will not install when deployed from ePolicy Orchestrator using a deployment task.

       

      However, a local install of SiteAdvisor Enterprise is successful.

      Cause

      User profiles are stored on a network share, causing the SiteAdvisor Enterprise MSI installer to fail.

      Solution

      This issue will be resolved in the SiteAdvisor Enterprise Plus 3.5 release, which is not currently available but has a tentative release date targeted for the end of 2011.

       

      This article will be updated when this is posted to the McAfee download site.

       

      For additional information about the latest released version, refer to the supported environment master article KB51109