1 Reply Latest reply on Oct 14, 2008 8:29 AM by SergeM

    VSE 8.5i install issue

    SergeM
      Hi,

      Using ePO 4.0 svr, Agent is 3.6.
      We tried to do a mass install of VSE on a few 100 systems and had to stop after about 50 due toi problems.
      Install is through Novell LDAP, no ActiveDirectory available, no agent or software pushing.

      Theory : Once installed, the Agent calls the Server and gets software packages, policies etc...

      Practice : on several systems, VSE is not or only partially installed, many systems don't do updates, though they do call the server and I can see them in the tree.

      Fact : on some systems, two software install were scheduled on the same day (not by me or under my control). It seems that on some, the other SW triggered a reboot after install - it is unknown whether the Agent had finished installing or whether VSE install was interrupted by the reboot.

      Fact : many systems showed error messages implying that the MSI installing VSE did not finish or didn't close - Install Management Team accuses a "bug" in the VSE install MSI. I don't have enough fact or info to prove or disprove.
      I will add pics of the error messages (taken from a VM) as soon as possible.

      What can I do now to find out what went wrong ?
      I tried to localise the install logs (in C:\Documents and Settings\All Users\Application Data\McAfee ?) but didn't find any info there.

      any help will be greatly appreciated as I have another 500 machines to install
      Serge