3 Replies Latest reply on Dec 21, 2012 12:15 PM by Jon Scholten

    LDAP Authentication error..

      Hello..

       

      i have MWG 7.1

      i made the required configuration for the LDAP under policy settings. i can see that the LDAP connected successfully at the dashboard.

       

      the problem is when a user opens a browser and enter his credentials, the authentication page appears again..

       

      if someone faced this problem before, please give me an advice.

       

      regards.

        • 1. Re: LDAP Authentication error..
          asabban

          Hello,

           

          I suspect that authentication or authorization fail, most likely because the LDAP configuration needs some more adjustments. When MWG successfully connect to the LDAP server, this does not mean that authentication and/or authorization work.

           

          Did you use the "authentication test" in the LDAP settings to verify your configuration with a test user?

          Maybe you can share some more details about your LDAP setup and rules for authentication to allow us to better understand what the issue is.

           

          Best,

          Andre

          • 2. Re: LDAP Authentication error..
            rajjesh

            Hello Andre,

             

            We are facing the same issue. Please let me know what details do you require.

             

            we are ruuning short of time. Immediate reply is appreciated.

            • 3. Re: LDAP Authentication error..
              Jon Scholten

              Hi Rajjesh,

               

              I would suggest opening a case with a tcpdump.

               

              To perform a tcpdump go to Troubleshooting > Packet tracing, then enter '-s0 -i any' as the CLI parameters. Click "tcpdump start", reproduce the issue (please only have the tcpdump running for less that 30 seconds), click "tcpdump stop", then send the resulting file to support ticket.

               

              Please also include the client IP you tested from when reproducing the issue and also a feedback file.

               

              Disclaimer: Do not post it here as it could contain sensative information.

               

              Best,

              Jon

               

              Message was edited by: jscholte -- spelling on 12/21/12 12:15:59 PM CST